<!DOCTYPE html><html><head><!--component-head-v2--><!--THIS IS NEWS V3--><title>NFL veteran Scott Kooistra teaching the next generation of offensive lineman | WKRC</title><meta http-equiv="Content-Type" content="text/html"/><meta http-equiv="X-UA-Compatible" content="IE=9; IE=EDGE"/><!--HEAD COMPONENT /head/v1--><meta name="robots" content="index, follow"/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=0.5"/><link rel="canonical" href="http://local12.com/sports/high-school-sports/nfl-veteran-scott-kooistra-teaching-the-next-generation-of-offensive-lineman"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="blitz" content="mu-cc36119f-f4dca522-3261b206-4b3bbd3f"/><meta name="title" content="NFL veteran Scott Kooistra teaching the next generation of offensive lineman"/><meta name="description" content="CINCINNATI (WKRC) - Before breaking the paper or running through the smoke this fall, some area offensive linemen are putting in work-- in this unassuming building-- Midwest Athletic Performance Center in Mason.Our strength coach says what we do int he wei"/><meta itemprop="name" content="WKRC"/><meta itemprop="description" content="CINCINNATI (WKRC) - Before breaking the paper or running through the smoke this fall, some area offensive linemen are putting in work-- in this unassuming building-- Midwest Athletic Performance Center in Mason.Our strength coach says what we do int he wei"/><meta itemprop="image" content="http://static-35.sinclairstoryline.com/resources/media/00bdd2b2-2b69-4978-8a23-54c6ed768c26-large16x9_kooistra2.PNG?1494716385515"/><meta name="keywords" content="wkrc,sports,high school sports,ohio high school football,local 12,college football,scott kooistra,OH"/><meta name="author" content="WKRC Sports"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@local12"/><meta property="twitter:title" content="NFL veteran Scott Kooistra teaching the next generation of offensive lineman"/><meta name="twitter:description" content="CINCINNATI (WKRC) - Before breaking the paper or running through the smoke this fall, some area offensive linemen are putting in work-- in this unassuming building-- Midwest Athletic Performance Center in Mason.Our strength coach says what we do int he wei"/><meta name="twitter:image" content="http://static-35.sinclairstoryline.com/resources/media/00bdd2b2-2b69-4978-8a23-54c6ed768c26-large16x9_kooistra2.PNG?1494716385515"/><meta property="article:publisher" content="https://www.facebook.com/wkrctv/"/><meta property="fb:app_id" content="543993652305002"/><meta property="fb:pages" content="100764596991"/><meta property="og:article:author" content="WKRC Sports"/><meta property="og:title" content="NFL veteran Scott Kooistra teaching the next generation of offensive lineman"/><meta property="og:type" content="article"/><meta property="og:site_name" content="WKRC"/><meta property="og:url" content="http://local12.com/sports/high-school-sports/nfl-veteran-scott-kooistra-teaching-the-next-generation-of-offensive-lineman"/><meta property="og:image" content="http://static-35.sinclairstoryline.com/resources/media/00bdd2b2-2b69-4978-8a23-54c6ed768c26-large16x9_kooistra2.PNG?1494716385515"/><meta property="og:description" content="CINCINNATI (WKRC) - Before breaking the paper or running through the smoke this fall, some area offensive linemen are putting in work-- in this unassuming building-- Midwest Athletic Performance Center in Mason.Our strength coach says what we do int he wei"/><meta property="og:locale" content="en_US"/><meta name="article:published_time" content="2017-05-13T19:01:06+00:00"/><link rel="icon" type="image/png" href="//static-36.sinclairstoryline.com/resources/assets/wkrc/images/logos/favicon.png"/><!--THIS IS THE COMPILED VERSION OF THE VENDOR CSS--><!--link(rel="stylesheet", type="text/css", href="//static-11.sinclairstoryline.com/resources/assets/2017-05-03T18-13Z/local12/compiled_css/vendor.css")--><link rel="stylesheet" type="text/css" href="//static-24.sinclairstoryline.com/resources/assets/2017-05-03T18-13Z/core/shared/bootstrap/stylesheets/bootstrap_all.css"/><link rel="stylesheet" type="text/css" href="//static-19.sinclairstoryline.com/resources/assets/2017-05-03T18-13Z/local12/compiled_css/compiled.css"/><!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="//static-19.sinclairstoryline.com/resources/assets/2017-05-03T18-13Z/local12/compiled_css/compiled_0.css"/><link rel="stylesheet" type="text/css" href="//static-20.sinclairstoryline.com/resources/assets/2017-05-03T18-13Z/local12/compiled_css/compiled_1.css"/><link rel="stylesheet" type="text/css" href="//static-21.sinclairstoryline.com/resources/assets/2017-05-03T18-13Z/local12/compiled_css/compiled_2.css"/><![endif]--><link rel="stylesheet" type="text/css" href="//static-29.sinclairstoryline.com/resources/assets/common/fonts/ionicons/css/ionicons.min.css"/><script>sinclairDigital = {
    jwplayerUrl: '//videobase.sinclairstoryline.com/jwplayer7/jwplayer.js',
    liveNews: '//videobase.sinclairstoryline.com/SinclairLiveNews.js',
    liveVideoStatusUrl: '//livevideostatus.sinclairstoryline.com',
    ga:['UA-37182509-1','UA-61722140-1'],
    isMobile: '',
    callLetters: 'WKRC',
    adBlockCheck: '',
    siteRelative : '//static-10.sinclairstoryline.com/resources/assets/2017-05-03T18-13Z/local12',
    core:'//static-10.sinclairstoryline.com/resources/assets/2017-05-03T18-13Z/core',
    section:'local12.com/sports/high-school-sports'||'',
    //pageTitle: 'NFL veteran Scott Kooistra teaching the next generation of offensive lineman',
    storyUUID: 'fb227d5d-e3a9-4389-9486-ff41f76cd2e6',
    social: {
        accounts: {
            'general' : {
                'url' : 'local12.com',
                'city' : 'Cincinnati',
                'name' : 'WKRC'
            },
            'facebook': {
                'url': 'https://www.facebook.com/wkrctv/',
                'app': '543993652305002'
            },
            'twitter': {
                'url': 'https://twitter.com/local12',
                'app': '529836973997821952'
            },
            'instagram' : { 'url' : 'https://instagram.com/local12wkrc/?hl=en' },
            'pinterest' : { 'url' : 'https://www.pinterest.com/local12/' },
            'google' : {
                'url' : 'https://plus.google.com/111514627313788402521/posts',
                'app' : ''
            },
            'youtube' : { 'url' : 'https://goo.gl/v2p3n8' }
        }
    }
};</script><script src="//static-37.sinclairstoryline.com/resources/assets/2017-05-03T18-13Z/core/shared/core2.min.js"></script><script src="//sinclair-d.openx.net/w/1.0/jstag?nc=4756-CBS"></script><script>var zone = '/4756/WKRC/Web/sports/high-school-sports';
        var googletag = googletag || {};
    function setDfpData() {
        googletag.cmd = googletag.cmd || [];
        (function() { 
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + 
            '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();
        var _ww = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
        googletag.cmd.push(function() {
            ddb_1x1_desktop = googletag.defineSlot(zone, [1,1], 'ddb_1x1_desktop').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_1x1_pos_2_desktop = googletag.defineSlot(zone, [1,1], 'ddb_1x1_pos_2_desktop').setTargeting('pos','2').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_728x90_pos_1_desktop = googletag.defineSlot(zone, [728,90], 'ddb_728x90_pos_1_desktop').setTargeting('pos','1').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_728x90_pos_2_desktop = googletag.defineSlot(zone, [728,90], 'ddb_728x90_pos_2_desktop').setTargeting('pos','2').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_300x250_pos_1_desktop = googletag.defineSlot(zone, [[300,250],[300,600]], 'ddb_300x250_pos_1_desktop').setTargeting('pos','1').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_300x250_pos_2_desktop = googletag.defineSlot(zone, [300,250], 'ddb_300x250_pos_2_desktop').setTargeting('pos','2').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            googletag.pubads().setTargeting('video','true').setTargeting('IS','false').setTargeting("kw",["wkrc","sports","high school sports","ohio high school football","local 12","college football","scott kooistra"]).setTargeting('path','/sports/high-school-sports').setTargeting('slug','nfl-veteran-scott-kooistra-teaching-the-next-generation-of-offensive-lineman').setTargeting('page','story').setTargeting('ksg', Krux.segments).setTargeting('kuid', Krux.user);
            googletag.pubads().enableSingleRequest();
            googletag.companionAds().setRefreshUnfilledSlots(true);
            googletag.pubads().enableVideoAds();
            googletag.pubads().disableInitialLoad();
            googletag.enableServices();
        });
         adKeywords =["wkrc","sports","high school sports","ohio high school football","local 12","college football","scott kooistra"] ;
adStorySlug ='nfl-veteran-scott-kooistra-teaching-the-next-generation-of-offensive-lineman' ;
dfpPageType ='story' ;
    }
		setDfpData();
</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-37182509-1', 'auto');
ga('require', 'linkid');
ga('send', 'pageview');
</script><script>var __nspid="1xy4sn3";
var __nsptags=[];
(function(w, d) { var x = function()
    { var j=d.createElement("script");j.type="text/javascript";j.async=true; j.src="http"+("https:"===d.location.protocol?"s://cs":"://c")+".ns1p.net/p.js?a="+__nspid; d.body.appendChild(j); }
    if(w.addEventListener)
        { w.addEventListener("load", x, false); }
    else if(w.attachEvent)
        { w.attachEvent("onload", x); }
    else
        { w.onload = x; }
}(window, document));</script><script data-id="rizc3lhmk" data-timing="async" data-version="3.0" type="text/javascript" class="kxct">window.Krux || ((Krux = function (){Krux.q.push(arguments)}).q = []);
(function() {
    var k=document.createElement('script');
    k.type='text/javascript';
    k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/rizc3lhmk.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
}());</script><script data-namespace="sinclair" type="text/javascript" class="kxint">window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
  function retrieve(n){
    var k= 'kx'+'sinclair_'+n, ls=(function(){
      try {
        return window.localStorage;
      } catch(e) {
        return null;
      }
    })();
    if (ls) {
        return ls[k] || '';
    } else if (navigator.cookieEnabled) {
        var m = document.cookie.match(k+'=([^;]*)');
        return (m && unescape(m[1])) || '';
    } else {
        return '';
    }
  }
  Krux.user = retrieve('user');
  Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
})();</script><!-- Note: Requires JavaScript ControlTag to be deployed on the page--><!-- BEGIN Krux AJAX ControlTag for "Sinclair Broadcast Group"--><script>Krux('ns:sinclair', 'page:load', function(err) { }, {pageView: true});</script><!-- END Krux AJAX ControlTag--><script id="entry-template" type="text/x-handlebars-template">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</script><script>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</script><!-- --></head><body class='sd-body sd-news sd-infinite-scroll-story'><div class='sd-news-header sd-header-wrapper v2'><div class='sd-news-container sd-header-container'><div class='row'><div class='col-xxs-24'><div class='component-ddb-1x1-v2 ddb-no-margin position-1'><div id="ddb_1x1_div" class="ddb-no-label"><div id="ddb_1x1_desktop" class="ddb"></div></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_1x1_desktop' );
        googletag.pubads().refresh([ddb_1x1_desktop]);
    });
}</script></div></div></div></div><div class='sd-header'><div class='sd-news-container'><div class='row'><div class='col-xxs-24'><div class='component-header-default-v3'><script>var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "19578925" });
(function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
})();
</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=19578925&amp;cv=2.0&amp;cj=1"/></noscript><div id="fb-root"></div><div class="sd-header-brand"><div class="row"><div class="col-xxs-5 col-xs-3 sd-menu-container"><a id="sd-mobile-nav-toggle" class="sd-mobile-nav-toggle"><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-close"><div class="ion-android-close"></div></div></a><div class="sd-menu-bar-text">MENU</div></div><div class="col-xxs-14 col-sm-7 sd-header-logo-container"><a id="header-brand-logo" href="/" class="sd-header-logo"><img src="//static-28.sinclairstoryline.com/resources/assets/wkrc/images/logos/wkrc-header-logo-new.png"/></a></div><div class="sd-header-widgets col-xxs-5 col-xs-2 col-sm-14 pull-right"><form action="/search" class="sd-header-search pull-right hidden-xs"><button class="btn btn-default"><i class="ion-ios-search"></i><span class="go-text">GO</span></button><input id="sd-desktop-search" placeholder="Search " name="find"/></form><div class="sd-weather-current pull-right"><div style="opacity:.5" class="wx-container"><a id="header-weather-click-through" href="/weather"><i class="sd-weather-current-icon wi wi-stk-97"><span></span></i><span class="sd-weather-current-temp">67</span></a></div></div></div></div></div><script>sinclairDigital.dependencies.define([],function(){
    function fetchWeather(zip) {
        var fetch = $.ajax({
            url: 'http://wjla.com/api/rest/audiencero/weather/zipcode/' + zip
        })
        return fetch;
    }
    function renderWeather(weatherZipCode) {
        fetchWeather(weatherZipCode).done(function(data){
            var obj = {
                weather: data.data[0]
            }
            $('.sd-weather-current-icon').removeClass('wi-stk-97').addClass('wi-stk-'+obj.weather.forecast.hourlyForecasts[0].iconCode);
            $('.sd-weather-current-temp').text(obj.weather.forecast.hourlyForecasts[0].temp);
            $('.wx-container').css('opacity',1)
        })
    }

    $('#sd-desktop-search').on('keydown',function(){

        if($(this).val().length >= 3) {
            $(this).siblings('button').addClass('search-active');
        } else {
            $(this).siblings('button').removeClass('search-active');
        }
    })

    renderWeather('45219')

},true)</script></div></div></div></div></div><div class='sd-nav-only'><div class='component-nav-default-v3'><div class="sd-livestream-notifier touch mobile"><a href="/live" class="watch-live">Watch Live<div class="sd-play-btn"></div></a></div><div class="all-nav-container"><div id="searchbar-mobile"><form action="/search" class="sd-mobile-search"><button type="submit"><i class="ion-ios-search"></i></button><input type="search" name="find" placeholder="Search WKRC"/></form></div><!--DESKTOP and MOBILE--><nav class="navbar sd-header-nav desktop"><div class="sd-page-width"><div id="navbar"><div class="sd-overflow-less"><a id="nav-less" href="#" class="sd-link"><i class="fa fa-angle-left"></i></a></div><div class="sd-overflow-more"><a id="nav-more" href="#" class="sd-link">more...</a></div><div class="sd-livestream-notifier desktop"><a id="nav-watch-live" href="/live" class="watch-live">Watch Live<div class="sd-play-btn"></div></a></div><div class="main-nav-container"><div class="swiper-nav-container"><div id="sd-nav" class="swiper-wrapper sd-nav clearfix"><div class="sd-nav-item swiper-slide"><a id="News-4b2b192a-3822-4ddb-ab02-9be0a9f88805" href="/" data-name="News" data-id="4b2b192a-3822-4ddb-ab02-9be0a9f88805" data-index="0" class="sd-link has-children desktop-top-nav-a">News</a><div data-name="News" data-id="4b2b192a-3822-4ddb-ab02-9be0a9f88805" class="sd-subnav"><ul class="clearfix"><li><a id="Local-4e771da8-f2e1-4598-a68e-678bee7b965a" href="/news/local" data-name="Local" class="sd-link desktop-sub-nav-a">Local</a></li><li><a id="Nation &amp; World-dea841b3-c962-442c-84a2-fd238082044a" href="/news/nation-world" data-name="Nation &amp; World" class="sd-link desktop-sub-nav-a">Nation &amp; World</a></li><li><a id="Entertainment-103a39eb-a033-468d-8d0b-398e19ec01ab" href="/news/entertainment" data-name="Entertainment" class="sd-link desktop-sub-nav-a">Entertainment</a></li><li><a id="Offbeat-dad0a93c-83be-4c4e-bb80-6a0af1a99d1c" href="/news/offbeat" data-name="Offbeat" class="sd-link desktop-sub-nav-a">Offbeat</a></li><li><a id="Videos-9a90372c-46a1-43a4-b149-3208f77c5df8" href="/news/videos" data-name="Videos" class="sd-link desktop-sub-nav-a">Videos</a></li><li><a id="Connect to Congress-1011cff5-56b4-4b73-b952-58117d50dd25" href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link desktop-sub-nav-a">Connect to Congress</a></li><li><a id="Auto Matters-d7c136eb-b2ca-40fe-b2f9-496daa6c2223" href="/news/auto-matters" data-name="Auto Matters" class="sd-link desktop-sub-nav-a">Auto Matters</a></li><li><a id="Good Morning Cincinnati-c8a31629-0c28-4265-87a7-3a43e5119fad" href="/news/good-morning-cincinnati" data-name="Good Morning Cincinnati" class="sd-link desktop-sub-nav-a">Good Morning Cincinnati</a></li><li><a id="Troubleshooter-3ddfd739-e49d-437c-8c6b-255ae9b02ea6" href="/news/troubleshooter" data-name="Troubleshooter" class="sd-link desktop-sub-nav-a">Troubleshooter</a></li><li><a id="Get It Now Links-3a833722-840a-408f-871b-5db567cf557a" href="/news/get-it-now-links" data-name="Get It Now Links" class="sd-link desktop-sub-nav-a">Get It Now Links</a></li><li><a id="Family 411-8a0fc4a8-94ec-473c-b718-f95a08d5cd10" href="/news/family-411" data-name="Family 411" class="sd-link desktop-sub-nav-a">Family 411</a></li><li><a id="Traffic-526a3a0f-dff2-4ed5-85e5-145c09170062" href="/news/traffic" data-name="Traffic" class="sd-link desktop-sub-nav-a">Traffic</a></li><li><a id="Childhood Poverty: A Cincinnati Crisis-6e2c3ed0-0263-4461-bf13-321a14b31a55" href="/news/childhood-poverty-a-cincinnati-crisis" data-name="Childhood Poverty: A Cincinnati Crisis" class="sd-link desktop-sub-nav-a">Childhood Poverty: A Cincinnati Crisis</a></li><li><a id="Newsmakers-4d53f0ef-56c1-4b20-af40-9a7d8c3c4b39" href="/news/newsmakers" data-name="Newsmakers" class="sd-link desktop-sub-nav-a">Newsmakers</a></li><li><a id="Around the Web-867f98e8-232d-4782-9f84-e973f685f21c" href="/news/around-the-web" data-name="Around the Web" class="sd-link desktop-sub-nav-a">Around the Web</a></li><li><a id="Tracking Terror-0ae86926-33e9-48f8-81ad-4acb0a11575f" href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link desktop-sub-nav-a">Tracking Terror</a></li><li><a id="Hooked on Heroin-53133aa1-fcd9-4178-9bd9-b0a3c939995e" href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link desktop-sub-nav-a">Hooked on Heroin</a></li><li><a id="Cincinnati Streetcar Information-9b4d98cd-636b-4e5c-bf9c-9b311c40ca92" href="/news/cincinnati-streetcar-information" data-name="Cincinnati Streetcar Information" class="sd-link desktop-sub-nav-a">Cincinnati Streetcar Information</a></li><li><a id="Tensing Trial-0ba7a7ea-94c5-4c7a-819e-6d3e30ae8507" href="/news/tensing-trial" data-name="Tensing Trial" class="sd-link desktop-sub-nav-a">Tensing Trial</a></li><li><a id="Crime Map-88504bf5-d1c1-4402-b9d4-a3b853172e4c" href="/news/crime-map" data-name="Crime Map" class="sd-link desktop-sub-nav-a">Crime Map</a></li><li><a id="Local 12 Investigates-a74591b0-3f39-42db-8223-c32371c2bec3" href="/news/investigates" data-name="Local 12 Investigates" class="sd-link desktop-sub-nav-a">Local 12 Investigates</a></li><li><a id="Burst Photo Galleries-dace4a81-72a5-4e13-95d9-97d1fdddbb10" href="/news/photo-galleries" data-name="Burst Photo Galleries" class="sd-link desktop-sub-nav-a">Burst Photo Galleries</a></li><li><a id="Text Alerts Sign Up-a3382da5-a5e5-4655-a0f0-68c46ff37666" href="/news/text-alert-sign-up" data-name="Text Alerts Sign Up" class="sd-link desktop-sub-nav-a">Text Alerts Sign Up</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Weather-e2e9749c-6aff-416f-b911-611fb748fb43" href="/weather" data-name="Weather" data-id="e2e9749c-6aff-416f-b911-611fb748fb43" data-index="1" class="sd-link has-children desktop-top-nav-a">Weather</a><div data-name="Weather" data-id="e2e9749c-6aff-416f-b911-611fb748fb43" class="sd-subnav"><ul class="clearfix"><li><a id="Radar-4691d058-b215-4afd-a428-07ae5f84c133" href="/weather/radar" data-name="Radar" class="sd-link desktop-sub-nav-a">Radar</a></li><li><a id="Maps-e5253764-bfd3-4943-8ccc-3b4b60c58c5d" href="/weather/maps" data-name="Maps" class="sd-link desktop-sub-nav-a">Maps</a></li><li><a id="Atrium Medical Center Weather Cam-88bd450c-0f44-412e-a9cc-f422ea9e06bc" href="/weather/cameras/atrium-medical-center-weather-cam" data-name="Atrium Medical Center Weather Cam" class="sd-link desktop-sub-nav-a">Atrium Medical Center Weather Cam</a></li><li><a id="Tower Cams-fecc5c48-c35c-4f19-8d91-cb444d838957" href="/weather/towercam/local-12-tower-cam" data-name="Tower Cams" class="sd-link desktop-sub-nav-a">Tower Cams</a></li><li><a id="Weather Articles-3987e54e-236b-46c8-b4eb-f82384764b5b" href="/weather/weather-articles" data-name="Weather Articles" class="sd-link desktop-sub-nav-a">Weather Articles</a></li><li><a id="Daily Climate Summary-178c881b-e42a-4890-87c3-6c0ce90b89c8" href="/weather/daily-climate-summary" data-name="Daily Climate Summary" class="sd-link desktop-sub-nav-a">Daily Climate Summary</a></li><li><a id="Daily Normals-3455a3d2-d82e-4336-9f96-3ce82f50e644" href="/weather/daily-normals" data-name="Daily Normals" class="sd-link desktop-sub-nav-a">Daily Normals</a></li><li><a id="Sunrise/Sunset-a627dffe-7772-48eb-8fa9-141c5b6e1340" href="/weather/sunrise-sunset" data-name="Sunrise/Sunset" class="sd-link desktop-sub-nav-a">Sunrise/Sunset</a></li><li><a id="SchoolWatch-7a87d828-5d68-4f52-94dd-2330af9b6d5a" href="/weather/closing" data-name="SchoolWatch" class="sd-link desktop-sub-nav-a">SchoolWatch</a></li><li><a id="Local Temp Records-d5a5a2dc-8d56-4025-8548-d19fce3f9abd" href="/weather/local-temp-records" data-name="Local Temp Records" class="sd-link desktop-sub-nav-a">Local Temp Records</a></li><li><a id="Local Climate Data-e78ddc14-ac25-4fe6-a12b-244683dd97d3" href="/weather/local-climate-data" data-name="Local Climate Data" class="sd-link desktop-sub-nav-a">Local Climate Data</a></li><li><a id="The Weather Authority App-7560d67c-d5be-4a04-b88c-a3f696fba634" href="/station/weather-app" data-name="The Weather Authority App" class="sd-link desktop-sub-nav-a">The Weather Authority App</a></li><li><a id="SchoolWatch Text Alerts Sign Up-e14b7d9f-f0ef-46ce-9c0c-45c7efa4b9dc" href="/weather/schoolwatch-text-alerts-sign-up" data-name="SchoolWatch Text Alerts Sign Up" class="sd-link desktop-sub-nav-a">SchoolWatch Text Alerts Sign Up</a></li><li><a id="SchoolWatch Portal-daa6df9d-37a0-4324-87e4-d0703cadfa4d" href="weather/schoolwatch-portal" data-name="SchoolWatch Portal" class="sd-link desktop-sub-nav-a">SchoolWatch Portal</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Sports-84836fbf-9b00-4491-88e6-ff65218a56fe" href="/sports" data-name="Sports" data-id="84836fbf-9b00-4491-88e6-ff65218a56fe" data-index="2" class="sd-link has-children desktop-top-nav-a">Sports</a><div data-name="Sports" data-id="84836fbf-9b00-4491-88e6-ff65218a56fe" class="sd-subnav"><ul class="clearfix"><li><a id="Local Sports-734beb2a-7d04-4688-95f7-86376465c617" href="/sports/content" data-name="Local Sports" class="sd-link desktop-sub-nav-a">Local Sports</a></li><li><a id="Bengals-ea399f67-cae2-47ae-89c1-1197e102ab6b" href="/sports/bengals" data-name="Bengals" class="sd-link desktop-sub-nav-a">Bengals</a></li><li><a id="Reds-66a6e55f-d945-496c-8c48-719774ba453e" href="/sports/reds" data-name="Reds" class="sd-link desktop-sub-nav-a">Reds</a></li><li><a id="UC Bearcats-a9c8fe83-97c4-4748-8680-7de84dd85a05" href="/sports/uc-bearcats" data-name="UC Bearcats" class="sd-link desktop-sub-nav-a">UC Bearcats</a></li><li><a id="UK Wildcats-db29391f-eb09-414b-9e8c-074d990278f4" href="/sports/uk-wildcats" data-name="UK Wildcats" class="sd-link desktop-sub-nav-a">UK Wildcats</a></li><li><a id="OSU Buckeyes-de470cc1-6ec0-4a2f-ae0c-70bb98e71288" href="/sports/osu-buckeyes" data-name="OSU Buckeyes" class="sd-link desktop-sub-nav-a">OSU Buckeyes</a></li><li><a id="XU Musketeers-22da0e65-9ddb-47c9-a1cb-8e4e03fd16da" href="/sports/xu-musketeers" data-name="XU Musketeers" class="sd-link desktop-sub-nav-a">XU Musketeers</a></li><li><a id="College Sports-c58cb123-338e-4cd5-801c-d9c9904eb2fb" href="/sports/college-sports" data-name="College Sports" class="sd-link desktop-sub-nav-a">College Sports</a></li><li><a id="High School Sports-b91c4aca-7a50-4bd4-8e1b-773bcf036b9d" href="/sports/high-school-sports" data-name="High School Sports" class="sd-link desktop-sub-nav-a">High School Sports</a></li><li><a id="Mercy Health Sports Authority-23e9cd45-87af-4945-b2ab-9410f6046875" href="/sports/mercy-health-sports-authority" data-name="Mercy Health Sports Authority" class="sd-link desktop-sub-nav-a">Mercy Health Sports Authority</a></li><li><a id="FC Cincinnati-339587d9-f6d4-48e0-a923-63812fb25ad5" href="/sports/fc-cincinnati" data-name="FC Cincinnati" class="sd-link desktop-sub-nav-a">FC Cincinnati</a></li><li><a id="Scoreboard-76a05ee6-e97b-4e00-8157-4e4f5ac6def0" href="/sports/scoreboard" data-name="Scoreboard" class="sd-link desktop-sub-nav-a">Scoreboard</a></li><li><a id="The Skinny Podcast-14c5098f-ad01-448c-bdc3-311cf2a8c4f6" href="/sports/the-skinny-podcast" data-name="The Skinny Podcast" class="sd-link desktop-sub-nav-a">The Skinny Podcast</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Station-b00ce917-e4bd-4328-8255-b0b08f81aa23" href="/station" data-name="Station" data-id="b00ce917-e4bd-4328-8255-b0b08f81aa23" data-index="3" class="sd-link has-children desktop-top-nav-a">Station</a><div data-name="Station" data-id="b00ce917-e4bd-4328-8255-b0b08f81aa23" class="sd-subnav"><ul class="clearfix"><li><a id="Contact-c282618d-2b13-43b2-84b1-4e006c5474a5" href="/station/contact" data-name="Contact" class="sd-link desktop-sub-nav-a">Contact</a></li><li><a id="News Team-81501793-f17c-4f4f-a0ee-f4bf536dfce1" href="/station/people" data-name="News Team" class="sd-link desktop-sub-nav-a">News Team</a></li><li><a id="Careers-664520ae-46f0-4ce2-81c8-5f2664e37018" href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=19" data-name="Careers" class="sd-link desktop-sub-nav-a">Careers</a></li><li><a id="TV Listings-384596a6-0d9f-42ba-981e-4885aa421cc3" href="/station/schedule" data-name="TV Listings" class="sd-link desktop-sub-nav-a">TV Listings</a></li><li><a id="Contests-8fb07d9f-94e9-49ad-ba6b-a26e867b4576" href="/station/contests" data-name="Contests" class="sd-link desktop-sub-nav-a">Contests</a></li><li><a id="Feedback-ce599e14-a73c-4fa1-813a-aaf73c5ac47f" href="/features/local-12-feedback" data-name="Feedback" class="sd-link desktop-sub-nav-a">Feedback</a></li><li><a id="Public Service Announcements-52eee927-217e-4b1e-8e3e-cc7619188f8e" href="/features/public-service-announcements" data-name="Public Service Announcements" class="sd-link desktop-sub-nav-a">Public Service Announcements</a></li><li><a id="Sales Info-5ba78b3d-611b-44f9-9190-1f2ee93cf4fa" href="/station/sales-info" data-name="Sales Info" class="sd-link desktop-sub-nav-a">Sales Info</a></li><li><a id="WKRC Local 12 App-657174dc-038c-48dc-97fd-4cf243ddeef1" href="/station/news-app" data-name="WKRC Local 12 App" class="sd-link desktop-sub-nav-a">WKRC Local 12 App</a></li><li><a id="Sinclair Cares-a68a6597-71e5-4332-a09f-7c2daa1c986c" href="/station/sinclair-cares" data-name="Sinclair Cares" class="sd-link desktop-sub-nav-a">Sinclair Cares</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Community-e18f8796-521d-46e6-84be-2fcce74d5028" href="#" data-name="Community" data-id="e18f8796-521d-46e6-84be-2fcce74d5028" data-index="4" class="sd-link has-children desktop-top-nav-a">Community</a><div data-name="Community" data-id="e18f8796-521d-46e6-84be-2fcce74d5028" class="sd-subnav"><ul class="clearfix"><li><a id="Station Events-ddbbfc4c-39d8-4ded-b66c-3f855f8edb68" href="/community/station-events" data-name="Station Events" class="sd-link desktop-sub-nav-a">Station Events</a></li><li><a id="Adopt a Pet-9ae01181-36ae-4711-8ffd-bd2eafafeecf" href="/community/adopt-a-pet" data-name="Adopt a Pet" class="sd-link desktop-sub-nav-a">Adopt a Pet</a></li><li><a id="Business Minute-290730ca-d6dc-434a-b701-04181d94a8fe" href="/community/business-minute" data-name="Business Minute" class="sd-link desktop-sub-nav-a">Business Minute</a></li><li><a id="Pump Patrol-6e572864-fe0e-4ee9-b0cd-dabe7d9e3fc2" href="/community/pump-patrol" data-name="Pump Patrol" class="sd-link desktop-sub-nav-a">Pump Patrol</a></li><li><a id="A Look Into Catholic Education-ab5004dd-b283-4801-a964-3b989fe0dd64" href="/community/a-look-into-catholic-education" data-name="A Look Into Catholic Education" class="sd-link desktop-sub-nav-a">A Look Into Catholic Education</a></li><li><a id="Catholic Grade Schools-85e50867-4176-42a7-b719-5a6da11dcb3b" href="/community/catholic-grade-schools" data-name="Catholic Grade Schools" class="sd-link desktop-sub-nav-a">Catholic Grade Schools</a></li><li><a id="Bengals Nation-3ad869fa-2aba-4538-b8fc-46320ba2bc5f" href="/community/bengals-nation" data-name="Bengals Nation" class="sd-link desktop-sub-nav-a">Bengals Nation</a></li><li><a id="HomeWorx with Gary Sullivan Tips-2b191a27-d47e-4b34-b55c-73b965a7449b" href="/sponsored/homeworx" data-name="HomeWorx with Gary Sullivan Tips" class="sd-link desktop-sub-nav-a">HomeWorx with Gary Sullivan Tips</a></li><li><a id="No Text Zone-d9249d98-c18c-4dd6-9683-e2a1edd1c8c7" href="/community/no-txt-zone-02-10-2016" data-name="No Text Zone" class="sd-link desktop-sub-nav-a">No Text Zone</a></li><li><a id="Content for a Cause-fac1fe76-0748-47f9-988f-f0806ecb70cb" href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link desktop-sub-nav-a">Content for a Cause</a></li><li><a id="Grillin' For Tim-846a1082-c2bd-4c42-88af-57855c05b7ce" href="/community/grillin-for-tim" data-name="Grillin' For Tim" class="sd-link desktop-sub-nav-a">Grillin' For Tim</a></li><li><a id="Kroger Honoring Our Heroes-8d89019e-0097-4ca0-8b21-2b54004c6870" href="/community/kroger-honoring-our-heroes" data-name="Kroger Honoring Our Heroes" class="sd-link desktop-sub-nav-a">Kroger Honoring Our Heroes</a></li><li><a id="Breadable Ideas-690e6b89-0ca6-4d6e-964a-3ddace7e2a85" href="/community/breadable-ideas" data-name="Breadable Ideas" class="sd-link desktop-sub-nav-a">Breadable Ideas</a></li><li><a id="Partner Spotlight-06979d42-6ca4-4bb4-9b16-4a3f47dfca97" href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link desktop-sub-nav-a">Partner Spotlight</a></li><li><a id="May Is Mental Health Month-6aa288da-7d97-45af-913d-93cee36a7403" href="/community/may-is-mental-health-month" data-name="May Is Mental Health Month" class="sd-link desktop-sub-nav-a">May Is Mental Health Month</a></li><li><a id="Caregiving-9299351b-ba17-47a9-88e5-ff65c3e2eaf6" href="/community/caregiving" data-name="Caregiving" class="sd-link desktop-sub-nav-a">Caregiving</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Health-566ea269-ba45-4685-9c17-e1abeb7e7b42" href="#" data-name="Health" data-id="566ea269-ba45-4685-9c17-e1abeb7e7b42" data-index="5" class="sd-link has-children desktop-top-nav-a">Health</a><div data-name="Health" data-id="566ea269-ba45-4685-9c17-e1abeb7e7b42" class="sd-subnav"><ul class="clearfix"><li><a id="Medical Edge Reports-321d2542-829f-4143-9102-f92d74026e8e" href="/health/medical-edge-reports" data-name="Medical Edge Reports" class="sd-link desktop-sub-nav-a">Medical Edge Reports</a></li><li><a id="Health Updates-38a1b428-6bc3-46ec-b32c-4997a2e78750" href="/health/health-updates" data-name="Health Updates" class="sd-link desktop-sub-nav-a">Health Updates</a></li><li><a id="Ask the St. Elizabeth Expert-79469f5d-2c99-43d6-9ff9-f77b611fc671" href="/health/ask-the-expert" data-name="Ask the St. Elizabeth Expert" class="sd-link desktop-sub-nav-a">Ask the St. Elizabeth Expert</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a href="http://circa.com/" data-name="Circa" data-id="0be29d10-0a7a-440c-8a6d-4b1eb76a972e" data-index="6" class="sd-link">Circa</a></div></div></div></div></div></div></nav><nav id="touch-nav-scroll" class="navbar sd-header-nav mobile"><div class="sd-page-width"><div id="searchbar-touch"><form action="/search" class="sd-touch-search"><button type="submit"><i class="ion-ios-search"></i></button><input type="search" name="find" placeholder="Search WKRC"/></form></div><div id="navbar-mobile"><div class="sd-overflow-less"><a id="touch-large-nav-less" href="#" class="sd-link"><i class="fa fa-angle-left"></i></a></div><div class="sd-overflow-more"><a id="touch-large-nav-more" href="#" class="sd-link">more...</a></div><div class="main-nav-container-mobile"><div class="nav-container"><div class="sd-nav clearfix"><div class="sd-nav-item"><a id="touch-large-News-4b2b192a-3822-4ddb-ab02-9be0a9f88805" href="/" data-name="News" data-id="4b2b192a-3822-4ddb-ab02-9be0a9f88805" class="sd-link has-children">News <i class="ion-arrow-right-c"></i></a><div data-name="News" data-id="4b2b192a-3822-4ddb-ab02-9be0a9f88805" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Local-4e771da8-f2e1-4598-a68e-678bee7b965a" href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a id="touch-large-Nation &amp; World-dea841b3-c962-442c-84a2-fd238082044a" href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a id="touch-large-Entertainment-103a39eb-a033-468d-8d0b-398e19ec01ab" href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a id="touch-large-Offbeat-dad0a93c-83be-4c4e-bb80-6a0af1a99d1c" href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a id="touch-large-Videos-9a90372c-46a1-43a4-b149-3208f77c5df8" href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a id="touch-large-Connect to Congress-1011cff5-56b4-4b73-b952-58117d50dd25" href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a id="touch-large-Auto Matters-d7c136eb-b2ca-40fe-b2f9-496daa6c2223" href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a id="touch-large-Good Morning Cincinnati-c8a31629-0c28-4265-87a7-3a43e5119fad" href="/news/good-morning-cincinnati" data-name="Good Morning Cincinnati" class="sd-link">Good Morning Cincinnati</a></li><li><a id="touch-large-Troubleshooter-3ddfd739-e49d-437c-8c6b-255ae9b02ea6" href="/news/troubleshooter" data-name="Troubleshooter" class="sd-link">Troubleshooter</a></li><li><a id="touch-large-Get It Now Links-3a833722-840a-408f-871b-5db567cf557a" href="/news/get-it-now-links" data-name="Get It Now Links" class="sd-link">Get It Now Links</a></li><li><a id="touch-large-Family 411-8a0fc4a8-94ec-473c-b718-f95a08d5cd10" href="/news/family-411" data-name="Family 411" class="sd-link">Family 411</a></li><li><a id="touch-large-Traffic-526a3a0f-dff2-4ed5-85e5-145c09170062" href="/news/traffic" data-name="Traffic" class="sd-link">Traffic</a></li><li><a id="touch-large-Childhood Poverty: A Cincinnati Crisis-6e2c3ed0-0263-4461-bf13-321a14b31a55" href="/news/childhood-poverty-a-cincinnati-crisis" data-name="Childhood Poverty: A Cincinnati Crisis" class="sd-link">Childhood Poverty: A Cincinnati Crisis</a></li><li><a id="touch-large-Newsmakers-4d53f0ef-56c1-4b20-af40-9a7d8c3c4b39" href="/news/newsmakers" data-name="Newsmakers" class="sd-link">Newsmakers</a></li><li><a id="touch-large-Around the Web-867f98e8-232d-4782-9f84-e973f685f21c" href="/news/around-the-web" data-name="Around the Web" class="sd-link">Around the Web</a></li><li><a id="touch-large-Tracking Terror-0ae86926-33e9-48f8-81ad-4acb0a11575f" href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a id="touch-large-Hooked on Heroin-53133aa1-fcd9-4178-9bd9-b0a3c939995e" href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a id="touch-large-Cincinnati Streetcar Information-9b4d98cd-636b-4e5c-bf9c-9b311c40ca92" href="/news/cincinnati-streetcar-information" data-name="Cincinnati Streetcar Information" class="sd-link">Cincinnati Streetcar Information</a></li><li><a id="touch-large-Tensing Trial-0ba7a7ea-94c5-4c7a-819e-6d3e30ae8507" href="/news/tensing-trial" data-name="Tensing Trial" class="sd-link">Tensing Trial</a></li><li><a id="touch-large-Crime Map-88504bf5-d1c1-4402-b9d4-a3b853172e4c" href="/news/crime-map" data-name="Crime Map" class="sd-link">Crime Map</a></li><li><a id="touch-large-Local 12 Investigates-a74591b0-3f39-42db-8223-c32371c2bec3" href="/news/investigates" data-name="Local 12 Investigates" class="sd-link">Local 12 Investigates</a></li><li><a id="touch-large-Burst Photo Galleries-dace4a81-72a5-4e13-95d9-97d1fdddbb10" href="/news/photo-galleries" data-name="Burst Photo Galleries" class="sd-link">Burst Photo Galleries</a></li><li><a id="touch-large-Text Alerts Sign Up-a3382da5-a5e5-4655-a0f0-68c46ff37666" href="/news/text-alert-sign-up" data-name="Text Alerts Sign Up" class="sd-link">Text Alerts Sign Up</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Weather-e2e9749c-6aff-416f-b911-611fb748fb43" href="/weather" data-name="Weather" data-id="e2e9749c-6aff-416f-b911-611fb748fb43" class="sd-link has-children">Weather <i class="ion-arrow-right-c"></i></a><div data-name="Weather" data-id="e2e9749c-6aff-416f-b911-611fb748fb43" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Radar-4691d058-b215-4afd-a428-07ae5f84c133" href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a id="touch-large-Maps-e5253764-bfd3-4943-8ccc-3b4b60c58c5d" href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a id="touch-large-Atrium Medical Center Weather Cam-88bd450c-0f44-412e-a9cc-f422ea9e06bc" href="/weather/cameras/atrium-medical-center-weather-cam" data-name="Atrium Medical Center Weather Cam" class="sd-link">Atrium Medical Center Weather Cam</a></li><li><a id="touch-large-Tower Cams-fecc5c48-c35c-4f19-8d91-cb444d838957" href="/weather/towercam/local-12-tower-cam" data-name="Tower Cams" class="sd-link">Tower Cams</a></li><li><a id="touch-large-Weather Articles-3987e54e-236b-46c8-b4eb-f82384764b5b" href="/weather/weather-articles" data-name="Weather Articles" class="sd-link">Weather Articles</a></li><li><a id="touch-large-Daily Climate Summary-178c881b-e42a-4890-87c3-6c0ce90b89c8" href="/weather/daily-climate-summary" data-name="Daily Climate Summary" class="sd-link">Daily Climate Summary</a></li><li><a id="touch-large-Daily Normals-3455a3d2-d82e-4336-9f96-3ce82f50e644" href="/weather/daily-normals" data-name="Daily Normals" class="sd-link">Daily Normals</a></li><li><a id="touch-large-Sunrise/Sunset-a627dffe-7772-48eb-8fa9-141c5b6e1340" href="/weather/sunrise-sunset" data-name="Sunrise/Sunset" class="sd-link">Sunrise/Sunset</a></li><li><a id="touch-large-SchoolWatch-7a87d828-5d68-4f52-94dd-2330af9b6d5a" href="/weather/closing" data-name="SchoolWatch" class="sd-link">SchoolWatch</a></li><li><a id="touch-large-Local Temp Records-d5a5a2dc-8d56-4025-8548-d19fce3f9abd" href="/weather/local-temp-records" data-name="Local Temp Records" class="sd-link">Local Temp Records</a></li><li><a id="touch-large-Local Climate Data-e78ddc14-ac25-4fe6-a12b-244683dd97d3" href="/weather/local-climate-data" data-name="Local Climate Data" class="sd-link">Local Climate Data</a></li><li><a id="touch-large-The Weather Authority App-7560d67c-d5be-4a04-b88c-a3f696fba634" href="/station/weather-app" data-name="The Weather Authority App" class="sd-link">The Weather Authority App</a></li><li><a id="touch-large-SchoolWatch Text Alerts Sign Up-e14b7d9f-f0ef-46ce-9c0c-45c7efa4b9dc" href="/weather/schoolwatch-text-alerts-sign-up" data-name="SchoolWatch Text Alerts Sign Up" class="sd-link">SchoolWatch Text Alerts Sign Up</a></li><li><a id="touch-large-SchoolWatch Portal-daa6df9d-37a0-4324-87e4-d0703cadfa4d" href="weather/schoolwatch-portal" data-name="SchoolWatch Portal" class="sd-link">SchoolWatch Portal</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Sports-84836fbf-9b00-4491-88e6-ff65218a56fe" href="/sports" data-name="Sports" data-id="84836fbf-9b00-4491-88e6-ff65218a56fe" class="sd-link has-children">Sports <i class="ion-arrow-right-c"></i></a><div data-name="Sports" data-id="84836fbf-9b00-4491-88e6-ff65218a56fe" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Local Sports-734beb2a-7d04-4688-95f7-86376465c617" href="/sports/content" data-name="Local Sports" class="sd-link">Local Sports</a></li><li><a id="touch-large-Bengals-ea399f67-cae2-47ae-89c1-1197e102ab6b" href="/sports/bengals" data-name="Bengals" class="sd-link">Bengals</a></li><li><a id="touch-large-Reds-66a6e55f-d945-496c-8c48-719774ba453e" href="/sports/reds" data-name="Reds" class="sd-link">Reds</a></li><li><a id="touch-large-UC Bearcats-a9c8fe83-97c4-4748-8680-7de84dd85a05" href="/sports/uc-bearcats" data-name="UC Bearcats" class="sd-link">UC Bearcats</a></li><li><a id="touch-large-UK Wildcats-db29391f-eb09-414b-9e8c-074d990278f4" href="/sports/uk-wildcats" data-name="UK Wildcats" class="sd-link">UK Wildcats</a></li><li><a id="touch-large-OSU Buckeyes-de470cc1-6ec0-4a2f-ae0c-70bb98e71288" href="/sports/osu-buckeyes" data-name="OSU Buckeyes" class="sd-link">OSU Buckeyes</a></li><li><a id="touch-large-XU Musketeers-22da0e65-9ddb-47c9-a1cb-8e4e03fd16da" href="/sports/xu-musketeers" data-name="XU Musketeers" class="sd-link">XU Musketeers</a></li><li><a id="touch-large-College Sports-c58cb123-338e-4cd5-801c-d9c9904eb2fb" href="/sports/college-sports" data-name="College Sports" class="sd-link">College Sports</a></li><li><a id="touch-large-High School Sports-b91c4aca-7a50-4bd4-8e1b-773bcf036b9d" href="/sports/high-school-sports" data-name="High School Sports" class="sd-link">High School Sports</a></li><li><a id="touch-large-Mercy Health Sports Authority-23e9cd45-87af-4945-b2ab-9410f6046875" href="/sports/mercy-health-sports-authority" data-name="Mercy Health Sports Authority" class="sd-link">Mercy Health Sports Authority</a></li><li><a id="touch-large-FC Cincinnati-339587d9-f6d4-48e0-a923-63812fb25ad5" href="/sports/fc-cincinnati" data-name="FC Cincinnati" class="sd-link">FC Cincinnati</a></li><li><a id="touch-large-Scoreboard-76a05ee6-e97b-4e00-8157-4e4f5ac6def0" href="/sports/scoreboard" data-name="Scoreboard" class="sd-link">Scoreboard</a></li><li><a id="touch-large-The Skinny Podcast-14c5098f-ad01-448c-bdc3-311cf2a8c4f6" href="/sports/the-skinny-podcast" data-name="The Skinny Podcast" class="sd-link">The Skinny Podcast</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Station-b00ce917-e4bd-4328-8255-b0b08f81aa23" href="/station" data-name="Station" data-id="b00ce917-e4bd-4328-8255-b0b08f81aa23" class="sd-link has-children">Station <i class="ion-arrow-right-c"></i></a><div data-name="Station" data-id="b00ce917-e4bd-4328-8255-b0b08f81aa23" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Contact-c282618d-2b13-43b2-84b1-4e006c5474a5" href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a id="touch-large-News Team-81501793-f17c-4f4f-a0ee-f4bf536dfce1" href="/station/people" data-name="News Team" class="sd-link">News Team</a></li><li><a id="touch-large-Careers-664520ae-46f0-4ce2-81c8-5f2664e37018" href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=19" data-name="Careers" class="sd-link">Careers</a></li><li><a id="touch-large-TV Listings-384596a6-0d9f-42ba-981e-4885aa421cc3" href="/station/schedule" data-name="TV Listings" class="sd-link">TV Listings</a></li><li><a id="touch-large-Contests-8fb07d9f-94e9-49ad-ba6b-a26e867b4576" href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a id="touch-large-Feedback-ce599e14-a73c-4fa1-813a-aaf73c5ac47f" href="/features/local-12-feedback" data-name="Feedback" class="sd-link">Feedback</a></li><li><a id="touch-large-Public Service Announcements-52eee927-217e-4b1e-8e3e-cc7619188f8e" href="/features/public-service-announcements" data-name="Public Service Announcements" class="sd-link">Public Service Announcements</a></li><li><a id="touch-large-Sales Info-5ba78b3d-611b-44f9-9190-1f2ee93cf4fa" href="/station/sales-info" data-name="Sales Info" class="sd-link">Sales Info</a></li><li><a id="touch-large-WKRC Local 12 App-657174dc-038c-48dc-97fd-4cf243ddeef1" href="/station/news-app" data-name="WKRC Local 12 App" class="sd-link">WKRC Local 12 App</a></li><li><a id="touch-large-Sinclair Cares-a68a6597-71e5-4332-a09f-7c2daa1c986c" href="/station/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Community-e18f8796-521d-46e6-84be-2fcce74d5028" href="#" data-name="Community" data-id="e18f8796-521d-46e6-84be-2fcce74d5028" class="sd-link has-children">Community <i class="ion-arrow-right-c"></i></a><div data-name="Community" data-id="e18f8796-521d-46e6-84be-2fcce74d5028" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Station Events-ddbbfc4c-39d8-4ded-b66c-3f855f8edb68" href="/community/station-events" data-name="Station Events" class="sd-link">Station Events</a></li><li><a id="touch-large-Adopt a Pet-9ae01181-36ae-4711-8ffd-bd2eafafeecf" href="/community/adopt-a-pet" data-name="Adopt a Pet" class="sd-link">Adopt a Pet</a></li><li><a id="touch-large-Business Minute-290730ca-d6dc-434a-b701-04181d94a8fe" href="/community/business-minute" data-name="Business Minute" class="sd-link">Business Minute</a></li><li><a id="touch-large-Pump Patrol-6e572864-fe0e-4ee9-b0cd-dabe7d9e3fc2" href="/community/pump-patrol" data-name="Pump Patrol" class="sd-link">Pump Patrol</a></li><li><a id="touch-large-A Look Into Catholic Education-ab5004dd-b283-4801-a964-3b989fe0dd64" href="/community/a-look-into-catholic-education" data-name="A Look Into Catholic Education" class="sd-link">A Look Into Catholic Education</a></li><li><a id="touch-large-Catholic Grade Schools-85e50867-4176-42a7-b719-5a6da11dcb3b" href="/community/catholic-grade-schools" data-name="Catholic Grade Schools" class="sd-link">Catholic Grade Schools</a></li><li><a id="touch-large-Bengals Nation-3ad869fa-2aba-4538-b8fc-46320ba2bc5f" href="/community/bengals-nation" data-name="Bengals Nation" class="sd-link">Bengals Nation</a></li><li><a id="touch-large-HomeWorx with Gary Sullivan Tips-2b191a27-d47e-4b34-b55c-73b965a7449b" href="/sponsored/homeworx" data-name="HomeWorx with Gary Sullivan Tips" class="sd-link">HomeWorx with Gary Sullivan Tips</a></li><li><a id="touch-large-No Text Zone-d9249d98-c18c-4dd6-9683-e2a1edd1c8c7" href="/community/no-txt-zone-02-10-2016" data-name="No Text Zone" class="sd-link">No Text Zone</a></li><li><a id="touch-large-Content for a Cause-fac1fe76-0748-47f9-988f-f0806ecb70cb" href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a id="touch-large-Grillin' For Tim-846a1082-c2bd-4c42-88af-57855c05b7ce" href="/community/grillin-for-tim" data-name="Grillin' For Tim" class="sd-link">Grillin' For Tim</a></li><li><a id="touch-large-Kroger Honoring Our Heroes-8d89019e-0097-4ca0-8b21-2b54004c6870" href="/community/kroger-honoring-our-heroes" data-name="Kroger Honoring Our Heroes" class="sd-link">Kroger Honoring Our Heroes</a></li><li><a id="touch-large-Breadable Ideas-690e6b89-0ca6-4d6e-964a-3ddace7e2a85" href="/community/breadable-ideas" data-name="Breadable Ideas" class="sd-link">Breadable Ideas</a></li><li><a id="touch-large-Partner Spotlight-06979d42-6ca4-4bb4-9b16-4a3f47dfca97" href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li><li><a id="touch-large-May Is Mental Health Month-6aa288da-7d97-45af-913d-93cee36a7403" href="/community/may-is-mental-health-month" data-name="May Is Mental Health Month" class="sd-link">May Is Mental Health Month</a></li><li><a id="touch-large-Caregiving-9299351b-ba17-47a9-88e5-ff65c3e2eaf6" href="/community/caregiving" data-name="Caregiving" class="sd-link">Caregiving</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Health-566ea269-ba45-4685-9c17-e1abeb7e7b42" href="#" data-name="Health" data-id="566ea269-ba45-4685-9c17-e1abeb7e7b42" class="sd-link has-children">Health <i class="ion-arrow-right-c"></i></a><div data-name="Health" data-id="566ea269-ba45-4685-9c17-e1abeb7e7b42" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Medical Edge Reports-321d2542-829f-4143-9102-f92d74026e8e" href="/health/medical-edge-reports" data-name="Medical Edge Reports" class="sd-link">Medical Edge Reports</a></li><li><a id="touch-large-Health Updates-38a1b428-6bc3-46ec-b32c-4997a2e78750" href="/health/health-updates" data-name="Health Updates" class="sd-link">Health Updates</a></li><li><a id="touch-large-Ask the St. Elizabeth Expert-79469f5d-2c99-43d6-9ff9-f77b611fc671" href="/health/ask-the-expert" data-name="Ask the St. Elizabeth Expert" class="sd-link">Ask the St. Elizabeth Expert</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Circa-0be29d10-0a7a-440c-8a6d-4b1eb76a972e" href="http://circa.com/" data-name="Circa" class="sd-link">Circa<i class="ion-arrow-right-c"></i></a></div></div></div></div></div></div></nav><div class="sd-page-width non-swiper"><div id="sd-subnavs" class="sub-nav-container"><div data-name="News" data-id="4b2b192a-3822-4ddb-ab02-9be0a9f88805" class="sd-subnav"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/news/good-morning-cincinnati" data-name="Good Morning Cincinnati" class="sd-link">Good Morning Cincinnati</a></li><li><a href="/news/troubleshooter" data-name="Troubleshooter" class="sd-link">Troubleshooter</a></li><li><a href="/news/get-it-now-links" data-name="Get It Now Links" class="sd-link">Get It Now Links</a></li><li><a href="/news/family-411" data-name="Family 411" class="sd-link">Family 411</a></li><li><a href="/news/traffic" data-name="Traffic" class="sd-link">Traffic</a></li><li><a href="/news/childhood-poverty-a-cincinnati-crisis" data-name="Childhood Poverty: A Cincinnati Crisis" class="sd-link">Childhood Poverty: A Cincinnati Crisis</a></li><li><a href="/news/newsmakers" data-name="Newsmakers" class="sd-link">Newsmakers</a></li><li><a href="/news/around-the-web" data-name="Around the Web" class="sd-link">Around the Web</a></li><li><a href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a href="/news/cincinnati-streetcar-information" data-name="Cincinnati Streetcar Information" class="sd-link">Cincinnati Streetcar Information</a></li><li><a href="/news/tensing-trial" data-name="Tensing Trial" class="sd-link">Tensing Trial</a></li><li><a href="/news/crime-map" data-name="Crime Map" class="sd-link">Crime Map</a></li><li><a href="/news/investigates" data-name="Local 12 Investigates" class="sd-link">Local 12 Investigates</a></li><li><a href="/news/photo-galleries" data-name="Burst Photo Galleries" class="sd-link">Burst Photo Galleries</a></li><li><a href="/news/text-alert-sign-up" data-name="Text Alerts Sign Up" class="sd-link">Text Alerts Sign Up</a></li></ul></div><div data-name="Weather" data-id="e2e9749c-6aff-416f-b911-611fb748fb43" class="sd-subnav"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/cameras/atrium-medical-center-weather-cam" data-name="Atrium Medical Center Weather Cam" class="sd-link">Atrium Medical Center Weather Cam</a></li><li><a href="/weather/towercam/local-12-tower-cam" data-name="Tower Cams" class="sd-link">Tower Cams</a></li><li><a href="/weather/weather-articles" data-name="Weather Articles" class="sd-link">Weather Articles</a></li><li><a href="/weather/daily-climate-summary" data-name="Daily Climate Summary" class="sd-link">Daily Climate Summary</a></li><li><a href="/weather/daily-normals" data-name="Daily Normals" class="sd-link">Daily Normals</a></li><li><a href="/weather/sunrise-sunset" data-name="Sunrise/Sunset" class="sd-link">Sunrise/Sunset</a></li><li><a href="/weather/closing" data-name="SchoolWatch" class="sd-link">SchoolWatch</a></li><li><a href="/weather/local-temp-records" data-name="Local Temp Records" class="sd-link">Local Temp Records</a></li><li><a href="/weather/local-climate-data" data-name="Local Climate Data" class="sd-link">Local Climate Data</a></li><li><a href="/station/weather-app" data-name="The Weather Authority App" class="sd-link">The Weather Authority App</a></li><li><a href="/weather/schoolwatch-text-alerts-sign-up" data-name="SchoolWatch Text Alerts Sign Up" class="sd-link">SchoolWatch Text Alerts Sign Up</a></li><li><a href="weather/schoolwatch-portal" data-name="SchoolWatch Portal" class="sd-link">SchoolWatch Portal</a></li></ul></div><div data-name="Sports" data-id="84836fbf-9b00-4491-88e6-ff65218a56fe" class="sd-subnav"><ul class="clearfix"><li><a href="/sports/content" data-name="Local Sports" class="sd-link">Local Sports</a></li><li><a href="/sports/bengals" data-name="Bengals" class="sd-link">Bengals</a></li><li><a href="/sports/reds" data-name="Reds" class="sd-link">Reds</a></li><li><a href="/sports/uc-bearcats" data-name="UC Bearcats" class="sd-link">UC Bearcats</a></li><li><a href="/sports/uk-wildcats" data-name="UK Wildcats" class="sd-link">UK Wildcats</a></li><li><a href="/sports/osu-buckeyes" data-name="OSU Buckeyes" class="sd-link">OSU Buckeyes</a></li><li><a href="/sports/xu-musketeers" data-name="XU Musketeers" class="sd-link">XU Musketeers</a></li><li><a href="/sports/college-sports" data-name="College Sports" class="sd-link">College Sports</a></li><li><a href="/sports/high-school-sports" data-name="High School Sports" class="sd-link">High School Sports</a></li><li><a href="/sports/mercy-health-sports-authority" data-name="Mercy Health Sports Authority" class="sd-link">Mercy Health Sports Authority</a></li><li><a href="/sports/fc-cincinnati" data-name="FC Cincinnati" class="sd-link">FC Cincinnati</a></li><li><a href="/sports/scoreboard" data-name="Scoreboard" class="sd-link">Scoreboard</a></li><li><a href="/sports/the-skinny-podcast" data-name="The Skinny Podcast" class="sd-link">The Skinny Podcast</a></li></ul></div><div data-name="Station" data-id="b00ce917-e4bd-4328-8255-b0b08f81aa23" class="sd-subnav"><ul class="clearfix"><li><a href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a href="/station/people" data-name="News Team" class="sd-link">News Team</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=19" data-name="Careers" class="sd-link">Careers</a></li><li><a href="/station/schedule" data-name="TV Listings" class="sd-link">TV Listings</a></li><li><a href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a href="/features/local-12-feedback" data-name="Feedback" class="sd-link">Feedback</a></li><li><a href="/features/public-service-announcements" data-name="Public Service Announcements" class="sd-link">Public Service Announcements</a></li><li><a href="/station/sales-info" data-name="Sales Info" class="sd-link">Sales Info</a></li><li><a href="/station/news-app" data-name="WKRC Local 12 App" class="sd-link">WKRC Local 12 App</a></li><li><a href="/station/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li></ul></div><div data-name="Community" data-id="e18f8796-521d-46e6-84be-2fcce74d5028" class="sd-subnav"><ul class="clearfix"><li><a href="/community/station-events" data-name="Station Events" class="sd-link">Station Events</a></li><li><a href="/community/adopt-a-pet" data-name="Adopt a Pet" class="sd-link">Adopt a Pet</a></li><li><a href="/community/business-minute" data-name="Business Minute" class="sd-link">Business Minute</a></li><li><a href="/community/pump-patrol" data-name="Pump Patrol" class="sd-link">Pump Patrol</a></li><li><a href="/community/a-look-into-catholic-education" data-name="A Look Into Catholic Education" class="sd-link">A Look Into Catholic Education</a></li><li><a href="/community/catholic-grade-schools" data-name="Catholic Grade Schools" class="sd-link">Catholic Grade Schools</a></li><li><a href="/community/bengals-nation" data-name="Bengals Nation" class="sd-link">Bengals Nation</a></li><li><a href="/sponsored/homeworx" data-name="HomeWorx with Gary Sullivan Tips" class="sd-link">HomeWorx with Gary Sullivan Tips</a></li><li><a href="/community/no-txt-zone-02-10-2016" data-name="No Text Zone" class="sd-link">No Text Zone</a></li><li><a href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a href="/community/grillin-for-tim" data-name="Grillin' For Tim" class="sd-link">Grillin' For Tim</a></li><li><a href="/community/kroger-honoring-our-heroes" data-name="Kroger Honoring Our Heroes" class="sd-link">Kroger Honoring Our Heroes</a></li><li><a href="/community/breadable-ideas" data-name="Breadable Ideas" class="sd-link">Breadable Ideas</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li><li><a href="/community/may-is-mental-health-month" data-name="May Is Mental Health Month" class="sd-link">May Is Mental Health Month</a></li><li><a href="/community/caregiving" data-name="Caregiving" class="sd-link">Caregiving</a></li></ul></div><div data-name="Health" data-id="566ea269-ba45-4685-9c17-e1abeb7e7b42" class="sd-subnav"><ul class="clearfix"><li><a href="/health/medical-edge-reports" data-name="Medical Edge Reports" class="sd-link">Medical Edge Reports</a></li><li><a href="/health/health-updates" data-name="Health Updates" class="sd-link">Health Updates</a></li><li><a href="/health/ask-the-expert" data-name="Ask the St. Elizabeth Expert" class="sd-link">Ask the St. Elizabeth Expert</a></li></ul></div></div></div><div class="sd-page-width full-swiper-nav"><div id="sd-subnavs-mobile" class="sub-nav-container swiper-wrapper"><div data-name="News" data-id="4b2b192a-3822-4ddb-ab02-9be0a9f88805" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/news/good-morning-cincinnati" data-name="Good Morning Cincinnati" class="sd-link">Good Morning Cincinnati</a></li><li><a href="/news/troubleshooter" data-name="Troubleshooter" class="sd-link">Troubleshooter</a></li><li><a href="/news/get-it-now-links" data-name="Get It Now Links" class="sd-link">Get It Now Links</a></li><li><a href="/news/family-411" data-name="Family 411" class="sd-link">Family 411</a></li><li><a href="/news/traffic" data-name="Traffic" class="sd-link">Traffic</a></li><li><a href="/news/childhood-poverty-a-cincinnati-crisis" data-name="Childhood Poverty: A Cincinnati Crisis" class="sd-link">Childhood Poverty: A Cincinnati Crisis</a></li><li><a href="/news/newsmakers" data-name="Newsmakers" class="sd-link">Newsmakers</a></li><li><a href="/news/around-the-web" data-name="Around the Web" class="sd-link">Around the Web</a></li><li><a href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a href="/news/cincinnati-streetcar-information" data-name="Cincinnati Streetcar Information" class="sd-link">Cincinnati Streetcar Information</a></li><li><a href="/news/tensing-trial" data-name="Tensing Trial" class="sd-link">Tensing Trial</a></li><li><a href="/news/crime-map" data-name="Crime Map" class="sd-link">Crime Map</a></li><li><a href="/news/investigates" data-name="Local 12 Investigates" class="sd-link">Local 12 Investigates</a></li><li><a href="/news/photo-galleries" data-name="Burst Photo Galleries" class="sd-link">Burst Photo Galleries</a></li><li><a href="/news/text-alert-sign-up" data-name="Text Alerts Sign Up" class="sd-link">Text Alerts Sign Up</a></li></ul></div><div data-name="Weather" data-id="e2e9749c-6aff-416f-b911-611fb748fb43" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/cameras/atrium-medical-center-weather-cam" data-name="Atrium Medical Center Weather Cam" class="sd-link">Atrium Medical Center Weather Cam</a></li><li><a href="/weather/towercam/local-12-tower-cam" data-name="Tower Cams" class="sd-link">Tower Cams</a></li><li><a href="/weather/weather-articles" data-name="Weather Articles" class="sd-link">Weather Articles</a></li><li><a href="/weather/daily-climate-summary" data-name="Daily Climate Summary" class="sd-link">Daily Climate Summary</a></li><li><a href="/weather/daily-normals" data-name="Daily Normals" class="sd-link">Daily Normals</a></li><li><a href="/weather/sunrise-sunset" data-name="Sunrise/Sunset" class="sd-link">Sunrise/Sunset</a></li><li><a href="/weather/closing" data-name="SchoolWatch" class="sd-link">SchoolWatch</a></li><li><a href="/weather/local-temp-records" data-name="Local Temp Records" class="sd-link">Local Temp Records</a></li><li><a href="/weather/local-climate-data" data-name="Local Climate Data" class="sd-link">Local Climate Data</a></li><li><a href="/station/weather-app" data-name="The Weather Authority App" class="sd-link">The Weather Authority App</a></li><li><a href="/weather/schoolwatch-text-alerts-sign-up" data-name="SchoolWatch Text Alerts Sign Up" class="sd-link">SchoolWatch Text Alerts Sign Up</a></li><li><a href="weather/schoolwatch-portal" data-name="SchoolWatch Portal" class="sd-link">SchoolWatch Portal</a></li></ul></div><div data-name="Sports" data-id="84836fbf-9b00-4491-88e6-ff65218a56fe" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/sports/content" data-name="Local Sports" class="sd-link">Local Sports</a></li><li><a href="/sports/bengals" data-name="Bengals" class="sd-link">Bengals</a></li><li><a href="/sports/reds" data-name="Reds" class="sd-link">Reds</a></li><li><a href="/sports/uc-bearcats" data-name="UC Bearcats" class="sd-link">UC Bearcats</a></li><li><a href="/sports/uk-wildcats" data-name="UK Wildcats" class="sd-link">UK Wildcats</a></li><li><a href="/sports/osu-buckeyes" data-name="OSU Buckeyes" class="sd-link">OSU Buckeyes</a></li><li><a href="/sports/xu-musketeers" data-name="XU Musketeers" class="sd-link">XU Musketeers</a></li><li><a href="/sports/college-sports" data-name="College Sports" class="sd-link">College Sports</a></li><li><a href="/sports/high-school-sports" data-name="High School Sports" class="sd-link">High School Sports</a></li><li><a href="/sports/mercy-health-sports-authority" data-name="Mercy Health Sports Authority" class="sd-link">Mercy Health Sports Authority</a></li><li><a href="/sports/fc-cincinnati" data-name="FC Cincinnati" class="sd-link">FC Cincinnati</a></li><li><a href="/sports/scoreboard" data-name="Scoreboard" class="sd-link">Scoreboard</a></li><li><a href="/sports/the-skinny-podcast" data-name="The Skinny Podcast" class="sd-link">The Skinny Podcast</a></li></ul></div><div data-name="Station" data-id="b00ce917-e4bd-4328-8255-b0b08f81aa23" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a href="/station/people" data-name="News Team" class="sd-link">News Team</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=19" data-name="Careers" class="sd-link">Careers</a></li><li><a href="/station/schedule" data-name="TV Listings" class="sd-link">TV Listings</a></li><li><a href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a href="/features/local-12-feedback" data-name="Feedback" class="sd-link">Feedback</a></li><li><a href="/features/public-service-announcements" data-name="Public Service Announcements" class="sd-link">Public Service Announcements</a></li><li><a href="/station/sales-info" data-name="Sales Info" class="sd-link">Sales Info</a></li><li><a href="/station/news-app" data-name="WKRC Local 12 App" class="sd-link">WKRC Local 12 App</a></li><li><a href="/station/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li></ul></div><div data-name="Community" data-id="e18f8796-521d-46e6-84be-2fcce74d5028" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/community/station-events" data-name="Station Events" class="sd-link">Station Events</a></li><li><a href="/community/adopt-a-pet" data-name="Adopt a Pet" class="sd-link">Adopt a Pet</a></li><li><a href="/community/business-minute" data-name="Business Minute" class="sd-link">Business Minute</a></li><li><a href="/community/pump-patrol" data-name="Pump Patrol" class="sd-link">Pump Patrol</a></li><li><a href="/community/a-look-into-catholic-education" data-name="A Look Into Catholic Education" class="sd-link">A Look Into Catholic Education</a></li><li><a href="/community/catholic-grade-schools" data-name="Catholic Grade Schools" class="sd-link">Catholic Grade Schools</a></li><li><a href="/community/bengals-nation" data-name="Bengals Nation" class="sd-link">Bengals Nation</a></li><li><a href="/sponsored/homeworx" data-name="HomeWorx with Gary Sullivan Tips" class="sd-link">HomeWorx with Gary Sullivan Tips</a></li><li><a href="/community/no-txt-zone-02-10-2016" data-name="No Text Zone" class="sd-link">No Text Zone</a></li><li><a href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a href="/community/grillin-for-tim" data-name="Grillin' For Tim" class="sd-link">Grillin' For Tim</a></li><li><a href="/community/kroger-honoring-our-heroes" data-name="Kroger Honoring Our Heroes" class="sd-link">Kroger Honoring Our Heroes</a></li><li><a href="/community/breadable-ideas" data-name="Breadable Ideas" class="sd-link">Breadable Ideas</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li><li><a href="/community/may-is-mental-health-month" data-name="May Is Mental Health Month" class="sd-link">May Is Mental Health Month</a></li><li><a href="/community/caregiving" data-name="Caregiving" class="sd-link">Caregiving</a></li></ul></div><div data-name="Health" data-id="566ea269-ba45-4685-9c17-e1abeb7e7b42" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/health/medical-edge-reports" data-name="Medical Edge Reports" class="sd-link">Medical Edge Reports</a></li><li><a href="/health/health-updates" data-name="Health Updates" class="sd-link">Health Updates</a></li><li><a href="/health/ask-the-expert" data-name="Ask the St. Elizabeth Expert" class="sd-link">Ask the St. Elizabeth Expert</a></li></ul></div><div data-name="Circa" data-id="0be29d10-0a7a-440c-8a6d-4b1eb76a972e" class="sd-subnav swiper-slide"><ul class="clearfix"></ul></div></div></div></div><div class="ie-all-nav-container"><nav class="navbar sd-header-nav desktop"><div class="sd-page-width"><div id="navbar"><div class="sd-livestream-notifier desktop"><a href="/live" class="watch-live">Watch Live<div class="sd-play-btn"></div></a></div><div class="main-nav-container"><div class="nav-container"><div id="ie-sd-nav" class="sd-nav clearfix"><div class="sd-nav-item"><a href="/" data-name="News" data-id="4b2b192a-3822-4ddb-ab02-9be0a9f88805" data-index="0" class="sd-link has-children">News</a><div data-name="News" data-id="4b2b192a-3822-4ddb-ab02-9be0a9f88805" class="sd-subnav"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/news/good-morning-cincinnati" data-name="Good Morning Cincinnati" class="sd-link">Good Morning Cincinnati</a></li><li><a href="/news/troubleshooter" data-name="Troubleshooter" class="sd-link">Troubleshooter</a></li><li><a href="/news/get-it-now-links" data-name="Get It Now Links" class="sd-link">Get It Now Links</a></li><li><a href="/news/family-411" data-name="Family 411" class="sd-link">Family 411</a></li><li><a href="/news/traffic" data-name="Traffic" class="sd-link">Traffic</a></li><li><a href="/news/childhood-poverty-a-cincinnati-crisis" data-name="Childhood Poverty: A Cincinnati Crisis" class="sd-link">Childhood Poverty: A Cincinnati Crisis</a></li><li><a href="/news/newsmakers" data-name="Newsmakers" class="sd-link">Newsmakers</a></li><li><a href="/news/around-the-web" data-name="Around the Web" class="sd-link">Around the Web</a></li><li><a href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a href="/news/cincinnati-streetcar-information" data-name="Cincinnati Streetcar Information" class="sd-link">Cincinnati Streetcar Information</a></li><li><a href="/news/tensing-trial" data-name="Tensing Trial" class="sd-link">Tensing Trial</a></li><li><a href="/news/crime-map" data-name="Crime Map" class="sd-link">Crime Map</a></li><li><a href="/news/investigates" data-name="Local 12 Investigates" class="sd-link">Local 12 Investigates</a></li><li><a href="/news/photo-galleries" data-name="Burst Photo Galleries" class="sd-link">Burst Photo Galleries</a></li><li><a href="/news/text-alert-sign-up" data-name="Text Alerts Sign Up" class="sd-link">Text Alerts Sign Up</a></li></ul></div></div><div class="sd-nav-item"><a href="/weather" data-name="Weather" data-id="e2e9749c-6aff-416f-b911-611fb748fb43" data-index="1" class="sd-link has-children">Weather</a><div data-name="Weather" data-id="e2e9749c-6aff-416f-b911-611fb748fb43" class="sd-subnav"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/cameras/atrium-medical-center-weather-cam" data-name="Atrium Medical Center Weather Cam" class="sd-link">Atrium Medical Center Weather Cam</a></li><li><a href="/weather/towercam/local-12-tower-cam" data-name="Tower Cams" class="sd-link">Tower Cams</a></li><li><a href="/weather/weather-articles" data-name="Weather Articles" class="sd-link">Weather Articles</a></li><li><a href="/weather/daily-climate-summary" data-name="Daily Climate Summary" class="sd-link">Daily Climate Summary</a></li><li><a href="/weather/daily-normals" data-name="Daily Normals" class="sd-link">Daily Normals</a></li><li><a href="/weather/sunrise-sunset" data-name="Sunrise/Sunset" class="sd-link">Sunrise/Sunset</a></li><li><a href="/weather/closing" data-name="SchoolWatch" class="sd-link">SchoolWatch</a></li><li><a href="/weather/local-temp-records" data-name="Local Temp Records" class="sd-link">Local Temp Records</a></li><li><a href="/weather/local-climate-data" data-name="Local Climate Data" class="sd-link">Local Climate Data</a></li><li><a href="/station/weather-app" data-name="The Weather Authority App" class="sd-link">The Weather Authority App</a></li><li><a href="/weather/schoolwatch-text-alerts-sign-up" data-name="SchoolWatch Text Alerts Sign Up" class="sd-link">SchoolWatch Text Alerts Sign Up</a></li><li><a href="weather/schoolwatch-portal" data-name="SchoolWatch Portal" class="sd-link">SchoolWatch Portal</a></li></ul></div></div><div class="sd-nav-item"><a href="/sports" data-name="Sports" data-id="84836fbf-9b00-4491-88e6-ff65218a56fe" data-index="2" class="sd-link has-children">Sports</a><div data-name="Sports" data-id="84836fbf-9b00-4491-88e6-ff65218a56fe" class="sd-subnav"><ul class="clearfix"><li><a href="/sports/content" data-name="Local Sports" class="sd-link">Local Sports</a></li><li><a href="/sports/bengals" data-name="Bengals" class="sd-link">Bengals</a></li><li><a href="/sports/reds" data-name="Reds" class="sd-link">Reds</a></li><li><a href="/sports/uc-bearcats" data-name="UC Bearcats" class="sd-link">UC Bearcats</a></li><li><a href="/sports/uk-wildcats" data-name="UK Wildcats" class="sd-link">UK Wildcats</a></li><li><a href="/sports/osu-buckeyes" data-name="OSU Buckeyes" class="sd-link">OSU Buckeyes</a></li><li><a href="/sports/xu-musketeers" data-name="XU Musketeers" class="sd-link">XU Musketeers</a></li><li><a href="/sports/college-sports" data-name="College Sports" class="sd-link">College Sports</a></li><li><a href="/sports/high-school-sports" data-name="High School Sports" class="sd-link">High School Sports</a></li><li><a href="/sports/mercy-health-sports-authority" data-name="Mercy Health Sports Authority" class="sd-link">Mercy Health Sports Authority</a></li><li><a href="/sports/fc-cincinnati" data-name="FC Cincinnati" class="sd-link">FC Cincinnati</a></li><li><a href="/sports/scoreboard" data-name="Scoreboard" class="sd-link">Scoreboard</a></li><li><a href="/sports/the-skinny-podcast" data-name="The Skinny Podcast" class="sd-link">The Skinny Podcast</a></li></ul></div></div><div class="sd-nav-item"><a href="/station" data-name="Station" data-id="b00ce917-e4bd-4328-8255-b0b08f81aa23" data-index="3" class="sd-link has-children">Station</a><div data-name="Station" data-id="b00ce917-e4bd-4328-8255-b0b08f81aa23" class="sd-subnav"><ul class="clearfix"><li><a href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a href="/station/people" data-name="News Team" class="sd-link">News Team</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=19" data-name="Careers" class="sd-link">Careers</a></li><li><a href="/station/schedule" data-name="TV Listings" class="sd-link">TV Listings</a></li><li><a href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a href="/features/local-12-feedback" data-name="Feedback" class="sd-link">Feedback</a></li><li><a href="/features/public-service-announcements" data-name="Public Service Announcements" class="sd-link">Public Service Announcements</a></li><li><a href="/station/sales-info" data-name="Sales Info" class="sd-link">Sales Info</a></li><li><a href="/station/news-app" data-name="WKRC Local 12 App" class="sd-link">WKRC Local 12 App</a></li><li><a href="/station/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li></ul></div></div><div class="sd-nav-item"><a href="#" data-name="Community" data-id="e18f8796-521d-46e6-84be-2fcce74d5028" data-index="4" class="sd-link has-children">Community</a><div data-name="Community" data-id="e18f8796-521d-46e6-84be-2fcce74d5028" class="sd-subnav"><ul class="clearfix"><li><a href="/community/station-events" data-name="Station Events" class="sd-link">Station Events</a></li><li><a href="/community/adopt-a-pet" data-name="Adopt a Pet" class="sd-link">Adopt a Pet</a></li><li><a href="/community/business-minute" data-name="Business Minute" class="sd-link">Business Minute</a></li><li><a href="/community/pump-patrol" data-name="Pump Patrol" class="sd-link">Pump Patrol</a></li><li><a href="/community/a-look-into-catholic-education" data-name="A Look Into Catholic Education" class="sd-link">A Look Into Catholic Education</a></li><li><a href="/community/catholic-grade-schools" data-name="Catholic Grade Schools" class="sd-link">Catholic Grade Schools</a></li><li><a href="/community/bengals-nation" data-name="Bengals Nation" class="sd-link">Bengals Nation</a></li><li><a href="/sponsored/homeworx" data-name="HomeWorx with Gary Sullivan Tips" class="sd-link">HomeWorx with Gary Sullivan Tips</a></li><li><a href="/community/no-txt-zone-02-10-2016" data-name="No Text Zone" class="sd-link">No Text Zone</a></li><li><a href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a href="/community/grillin-for-tim" data-name="Grillin' For Tim" class="sd-link">Grillin' For Tim</a></li><li><a href="/community/kroger-honoring-our-heroes" data-name="Kroger Honoring Our Heroes" class="sd-link">Kroger Honoring Our Heroes</a></li><li><a href="/community/breadable-ideas" data-name="Breadable Ideas" class="sd-link">Breadable Ideas</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li><li><a href="/community/may-is-mental-health-month" data-name="May Is Mental Health Month" class="sd-link">May Is Mental Health Month</a></li><li><a href="/community/caregiving" data-name="Caregiving" class="sd-link">Caregiving</a></li></ul></div></div><div class="sd-nav-item"><a href="#" data-name="Health" data-id="566ea269-ba45-4685-9c17-e1abeb7e7b42" data-index="5" class="sd-link has-children">Health</a><div data-name="Health" data-id="566ea269-ba45-4685-9c17-e1abeb7e7b42" class="sd-subnav"><ul class="clearfix"><li><a href="/health/medical-edge-reports" data-name="Medical Edge Reports" class="sd-link">Medical Edge Reports</a></li><li><a href="/health/health-updates" data-name="Health Updates" class="sd-link">Health Updates</a></li><li><a href="/health/ask-the-expert" data-name="Ask the St. Elizabeth Expert" class="sd-link">Ask the St. Elizabeth Expert</a></li></ul></div></div><div class="sd-nav-item"><a href="http://circa.com/" data-name="Circa" data-id="0be29d10-0a7a-440c-8a6d-4b1eb76a972e" data-index="6" class="sd-link">Circa</a></div></div></div></div></div></div></nav></div><script>sinclairDigital.dependencies.require([],[
        {
            key:'nav-default-v3-1',
            url: '//static-29.sinclairstoryline.com/resources/assets/2017-05-03T18-13Z/local12/compiled_js/component-nav-default-v3.min.js'
        }
    ]
)</script></div></div></div><div class='sd-alert-only'><div class='component-header-alerts-v3'><div data-component-relative="//static-10.sinclairstoryline.com/resources/assets/2017-05-03T18-13Z/type_news_v3/component/header/alerts/v3" class="sd-alert-main-container"><article class="clearfix sd-page-width"><div class="sd-alert-controls"><div class="sd-alert-indicators"></div><div id="sd-alert-close" class="sd-alert-close"><i class="ion-android-close"></i></div></div></article><div class="sd-alert-type-container"></div></div><script>sinclairDigital.alertWeather = {
    hasRadar: true,
    scriptid:'wxMap', 
    memberid:'1165', 
    mapid:'0136', 
    templateid:'0011',
    latitude:"39.1363401",
    longitude:"-84.5404014", 
    zoomLevel:"7" 
}
</script><script>sinclairDigital.dependencies.require([],[
    {
        key:'component-header-alerts-v3',
        url: '//static-38.sinclairstoryline.com/resources/assets/2017-05-03T18-13Z/local12/compiled_js/component-header-alerts-v3.min.js'
    }
])</script></div><div class=' ddb-align-center v2'><div class='sd-missing-component'>component-ddb-728x90-v1-01-desktop</div></div></div><div class='sd-news-header'><div class='sd-news-container'></div></div><div class='sd-news-nav'></div><div class='sd-news-page-container'><div class='sd-news-container hb-rendered sd-block active'><div class='sd-news-main-content-container'><div class='sd-news-main-title'><div class='component-ddb-728x90-v2 story-ddb-align-center position-1'><div id="ddb_728x90_pos_1_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_728x90_pos_1_desktop' );
        googletag.pubads().refresh([ddb_728x90_pos_1_desktop]);
    });
}</script></div><div class='component-ddb-1x1-v2 ddb-no-margin position-2'><div id="ddb_1x1_div" class="ddb-no-label"><div id="ddb_1x1_pos_2_desktop" class="ddb"></div></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_1x1_pos_2_desktop' );
        googletag.pubads().refresh([ddb_1x1_pos_2_desktop]);
    });
}</script></div><div class='component-story-title-v1'><h1>NFL veteran Scott Kooistra teaching the next generation of offensive lineman</h1></div></div><div class='sd-news-main-content'><div class='component-story-block_story_content-v1'><div data-url="/sports/high-school-sports/nfl-veteran-scott-kooistra-teaching-the-next-generation-of-offensive-lineman" data-title="NFL veteran Scott Kooistra teaching the next generation of offensive lineman" data-uuid="fb227d5d-e3a9-4389-9486-ff41f76cd2e6" class="sd-news-story-container"><div class="sd-news-story-byline"><p class="sd-news-author">by WKRC Sports</p><p data-date="1494716466000" class="sd-news-date"></p></div><div class="sd-news-story-hero-container"><div class="sd-news-story-hero ratio-container"><div id="main-video-fb227d5d-e3a9-4389-9486-ff41f76cd2e6" data-file="https://content.uplynk.com/00fa1a152b7f41c1a7d533ead836e536.m3u8?tc=1&amp;exp=1494807683&amp;rn=259037128&amp;ct=a&amp;cid=00fa1a152b7f41c1a7d533ead836e536&amp;sig=813d0daf0e0394ccebb18e661477654d219cc11a1e0f35426cae69b6807dd679" data-mp4="" data-title="NFL veteran Scott Kooistra teaching the next generation of offensive lineman" data-image="//static-35.sinclairstoryline.com/resources/media/00bdd2b2-2b69-4978-8a23-54c6ed768c26-large16x9_kooistra2.PNG?1494716385515" data-zone="/4756/WKRC/Web/sports/high-school-sports" data-assetId="00fa1a152b7f41c1a7d533ead836e536" data-embedUrl="//local12.com/embed/sports/high-school-sports/nfl-veteran-scott-kooistra-teaching-the-next-generation-of-offensive-lineman" class="player"><img src="//static-35.sinclairstoryline.com/resources/media/00bdd2b2-2b69-4978-8a23-54c6ed768c26-large16x9_kooistra2.PNG?1494716385515"/></div></div><div class="sd-news-story-caption"><p>WKRC</p></div></div><div class="sd-news-story-gallery-container"><div class="row"><div class="gallery-image"><a href="/sports/high-school-sports/gallery/nfl-veteran-scott-kooistra-teaching-the-next-generation-of-offensive-lineman#photo-1"><img src="//static-23.sinclairstoryline.com/resources/media/4fdf376f-d73f-41e9-8869-17b1bc626113-medium36x25_kooistra3.PNG?1494716394129" alt="kooistra 3.PNG" title="WKRC"/></a></div><div class="gallery-image"><a href="/sports/high-school-sports/gallery/nfl-veteran-scott-kooistra-teaching-the-next-generation-of-offensive-lineman#photo-2"><img src="//static-24.sinclairstoryline.com/resources/media/234e8e03-8bb2-4732-83f3-95280ce4c904-medium36x25_kooistra4.PNG?1494716446022" alt="kooistra 4.PNG" title="WKRC"/></a></div><div class="gallery-image"><a href="/sports/high-school-sports/gallery/nfl-veteran-scott-kooistra-teaching-the-next-generation-of-offensive-lineman#photo-3"><img src="//static-24.sinclairstoryline.com/resources/media/be0fd7ac-63f3-4feb-87e1-642e4bfd7604-medium36x25_kooistra.PNG?1494716455163" alt="kooistra.PNG" title="WKRC"/></a></div><div class="gallery-image"><a href="/sports/high-school-sports/gallery/nfl-veteran-scott-kooistra-teaching-the-next-generation-of-offensive-lineman#photo-4"><img src="" alt="" title=""/></a></div><div class="gallery-list-label-container"><div class="gallery-list-label"><a id="story-page-cta" href="/sports/high-school-sports/gallery/nfl-veteran-scott-kooistra-teaching-the-next-generation-of-offensive-lineman"><h4>VIEW PHOTO GALLERY</h4><i class="ion-images"></i><span class="photo-count">4 photos</span></a></div></div></div></div><div class="sd-news-social-placeholder"><div class="sd-news-social-container"><button class="btn btn-default sd-news-social-btn clearfix sd-font-size"><span class="little-a">A</span>A</button><button class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i></button><button class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i><!--span.count tweet--></button><a href="mailto:?subject=A%20link%20for%20you&amp;body=You%20should%20read%20this!%0A%0Ahttp://local12.com/sports/high-school-sports/nfl-veteran-scott-kooistra-teaching-the-next-generation-of-offensive-lineman" class="btn btn-default sd-news-social-btn clearfix sd-mail"><i class="ion-android-mail"></i></a></div></div><div class="sd-news-story-text "><p>CINCINNATI (WKRC) - Before breaking the paper or running through the smoke this fall, some area offensive linemen are putting in work-- in this unassuming building-- Midwest Athletic Performance Center in Mason.</p><p>"Our strength coach says what we do int he weight room is the bare minimum" Furman redshirt sophomore Jon Bockhorst said. "It's up to you to get better and pursue your goal in the NFL."</p><p>If the NFL seems like a pie in the sky goal, it's brought back to earth, thanks to their instructor: Scott Kooistra, a nine year NFL veteran, now Mason high school's offensive line coach, training the next generation. </p><p>"They think they know it all" Kooistra said, "but if you get them earlier when they are freshman, sophomore, juniors in high school to get that fire burning in them to get that scholarship..."</p><p>The flame ignited for former Kings offensive lineman Matt Sichterman, he'll be playing at Nebraska in the fall. </p><p>"I want to be prepared when I head up to Lincoln" Sichterman said, "I'm pretty positive not everyone in the country has these kinds of opportunities."</p><p>They are opportunities not lost on the players, not lost on their instructor either.</p><p>"I would have died for it" Kooistra said. "There aren't a lot of offensive line coaching clinics or sessions going on. I would have loved to have a guy who had nine years experience like I do coming up to me when I was  a sophomore or a junior in high school saying let's go work out for an hour, hour and a half to work on our stuff, because you think you know everything, but you don't."</p><p>"It's just really nice to have that experience around me" Sichterman said. "I've been exposed to some good things here in the Cincinnati area, it's just a blessing to have these guys come in and help me be the best I can be."</p><p><br></p></div></div><div id="imgModal" class="modal fade"><div class="modal-dialog"><div class="modal-content"><div class="modal-body"><h2 id="sd-pop-up-title"></h2><div id="sd-pop-up-player"></div><div class="row"><button type="button" data-dismiss="modal" aria-label="Close" style="margin: 5px 5px -5px;" class="close">close<i class="fa fa-close"></i></button></div></div></div></div></div><script>sinclairDigital.dependencies.require([],[
        {
            key:'infinite-block-story-content-v1-1',
            url: '//static-20.sinclairstoryline.com/resources/assets/2017-05-03T18-13Z/local12/compiled_js/component-story-block_story_content-v1.min.js'
        }
    ]
)
</script></div><div class='component-custom-outbrain-v4 outbrain'><div data-src="http://local12.com/sports/high-school-sports/nfl-veteran-scott-kooistra-teaching-the-next-generation-of-offensive-lineman" data-widget-id="AR_14" data-ob-template="sinclair" class="OUTBRAIN"></div><script>sinclairDigital.dependencies.define([],function(){
    (function() {
      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
      s.async = true;
      s.src ="https://widgets.outbrain.com/outbrain.js";
      el.parentNode.insertBefore(s, el); 
      }
    )();
},true);</script></div></div><div class='sd-news-main-sidebar'><div class='sd-news-main-sidebar-top'><div class='component-ddb-300x250-v2 ddb-align-center position-1'><div id="ddb_300x250_pos_1_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        //- googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        //-     //console.log('ENDED------->',event)
        //-     var ddb = document.getElementById('ddb_300x250_pos_1_desktop');
        //-     if (event.size[1] === 600) {
        //-         if(!event.isEmpty && ddb.indexOf('pos_1')>-1){
        //-             ddb.style.height = event.size[1] + 'px';
        //-         }
        //-     }
        //-     
        //-     
        //- });
        googletag.display( 'ddb_300x250_pos_1_desktop' );
        googletag.pubads().refresh([ddb_300x250_pos_1_desktop]);
    });
}</script></div></div><div class='sd-news-main-sidebar-middle'><div class='component-teaser-story_vertical_list-v1'><div class="sd-news-teaser-title"><h3>Trending</h3></div><div class="sd-news-teaser-list"><a id="sidebar_teaser-teaser-image-link-0" href="/news/local/investigators-search-adams-co-farm-for-pike-co-massacre-evidence" class="media"><div class="media-left">1</div><div class="media-body"><span data-date="1494609954000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Investigators search 2 Adams Co. properties for Pike Co. massacre evidence </h4></div><div class="media-right"><img src="//static-32.sinclairstoryline.com/resources/media/c85b4f28-8f00-4af4-9435-9dd77a358039-small1x1_pikecomurdersadamsfarmsearch25.12.jpg?1494613438727" alt="Investigators search 2 Adams Co. properties for Pike Co. massacre evidence " class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-1" href="/news/local/carson-school-bathroom-video-released" class="media"><div class="media-left">2</div><div class="media-body"><span data-date="1494615420000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">8-year-old suicide victim's mother breaks silence and releases statement</h4></div><div class="media-right"><img src="//static-20.sinclairstoryline.com/resources/media/71cd268c-9810-4c26-8305-df1e127042a5-small1x1_gabrielcarsonelementaryvideo2.PNG?1494615577663" alt="8-year-old suicide victim's mother breaks silence and releases statement" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-2" href="/news/local/we-owe-it-to-gabe-hamilton-co-coroner-to-reopen-case-of-8-year-old-suicide-victim" class="media"><div class="media-left">3</div><div class="media-body"><span data-date="1494543055000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">&quot;We owe it to Gabe:&quot; Hamilton Co. coroner to reopen case of 8-year-old suicide victim</h4></div><div class="media-right"><img src="//static-32.sinclairstoryline.com/resources/media/6ebeca20-bad4-4c93-a72a-f92dea041bfc-small1x1_gabe2.png?1494542943510" alt="&quot;We owe it to Gabe:&quot; Hamilton Co. coroner to reopen case of 8-year-old suicide victim" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-3" href="/news/offbeat/a-website-is-giving-out-your-email-cell-number-and-address-are-you-on-it" class="media"><div class="media-left">4</div><div class="media-body"><span data-date="1494386715000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">A website is giving out your email, cell number and address. Are you on it?</h4></div><div class="media-right"><img src="//static-36.sinclairstoryline.com/resources/media/2283056b-81a3-4b8c-b77f-9a08b287a042-small1x1_truppl.PNG?1494611726318" alt="A website is giving out your email, cell number and address. Are you on it?" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-4" href="/news/nation-world/dont-call-me-caitlyn-baby-name-plunges-in-popularity-05-12-2017" class="media"><div class="media-left">5</div><div class="media-body"><span data-date="1494612412000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Don't call me Caitlyn: Baby name plunges in popularity; Emma, Noah continue to be tops</h4></div><div class="media-right"><img src="//static-25.sinclairstoryline.com/resources/media/7d141165-24b5-493f-8997-5d0e51428f0b-small1x1_vertical.jpg?1494612276863" alt="Don't call me Caitlyn: Baby name plunges in popularity; Emma, Noah continue to be tops" class="media-object"/></div></a></div></div><div class='component-ddb-300x250-v2 ddb-align-center position-2'><div id="ddb_300x250_pos_2_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        //- googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        //-     //console.log('ENDED------->',event)
        //-     var ddb = document.getElementById('ddb_300x250_pos_2_desktop');
        //-     if (event.size[1] === 600) {
        //-         if(!event.isEmpty && ddb.indexOf('pos_1')>-1){
        //-             ddb.style.height = event.size[1] + 'px';
        //-         }
        //-     }
        //-     
        //-     
        //- });
        googletag.display( 'ddb_300x250_pos_2_desktop' );
        googletag.pubads().refresh([ddb_300x250_pos_2_desktop]);
    });
}</script></div></div><div class='sd-news-sidebar-footer'><div class='component-story-sidebar_footer-v1'><h3>DON'T MISS OUT</h3><h4>Stay Connected with WKRC</h4><ul class="sd-news-sidebar-social"><li><a href="https://www.facebook.com/wkrctv/" target="_blank" class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i>Like</a><div class="count"></div></li><li><button class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i>Follow</button><div class="count"></div></li></ul><div class="sd-news-footer-copyright"><a href="/station/copyright">© 2016 Sinclair Broadcast Group</a></div><div class="sd-news-footer-links"><a href="/station/terms">Terms</a><a href="/station/privacy">Privacy</a><a id="fcc" href="http://stations.fcc.gov/station-profile/">FCC Info</a><a href="/station/eeo">EEO</a></div><script>sinclairDigital.smallNav = {};
sinclairDigital.smallNav['1'] = {
    displayName:'Terms &amp; Conditions',
    nodePathUrl:'/station/terms'
}
sinclairDigital.smallNav['2'] = {
    displayName:'Copyright Notices',
    nodePathUrl:'/station/copyright'
}
sinclairDigital.smallNav['3'] = {
    displayName:'Privacy Policy',
    nodePathUrl:'/station/privacy'
}
sinclairDigital.smallNav['4'] = {
    displayName:'EEO Public File Report',
    nodePathUrl:'/station/eeo'
}
sinclairDigital.smallNav['5'] = {
    displayName:'FCC Info',
    nodePathUrl:'https://publicfiles.fcc.gov/tv-profile/wkrc-tv'
}
sinclairDigital.smallNav['6'] = {
    displayName:'Public File Assistance',
    nodePathUrl:'/station/contact#fcccontact'
}
sinclairDigital.smallNav['7'] = {
    displayName:'Contact',
    nodePathUrl:'/station/contact'
}
sinclairDigital.smallNav['8'] = {
    displayName:'News Team',
    nodePathUrl:'/station/people'
}
sinclairDigital.smallNav['9'] = {
    displayName:'Careers',
    nodePathUrl:'https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=19'
}
sinclairDigital.smallNav['10'] = {
    displayName:'Contests',
    nodePathUrl:'/station/contests'
}
</script></div></div></div></div><div class='component-ddb-728x90-v2 story-ddb-align-center position-2'><div id="ddb_728x90_pos_2_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_728x90_pos_2_desktop' );
        googletag.pubads().refresh([ddb_728x90_pos_2_desktop]);
    });
}</script></div><div class='component-teaser-story_gallery-v1'><div class="component-teaser-story_gallery-v1_wrapper"><div class="sd-dark-background "><div class="sd-full-width"><div class="sd-news-teaser-header"><h3><i class="ion-images"></i>News In Pictures</h3></div><ul class="teaser-list"><li class="teaser-list-item "><a href="/news/nation-world/gallery/dont-call-me-caitlyn-baby-name-plunges-in-popularity-05-12-2017"><div class="teaser-image"><!--img(src="//static-11.sinclairstoryline.com/resources/media/7d141165-24b5-493f-8997-5d0e51428f0b-small16x9_vertical.jpg?1494612276611", alt="Don't call me Caitlyn: Baby name plunges in popularity; Emma, Noah continue to be tops")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-30.sinclairstoryline.com/resources/media/7d141165-24b5-493f-8997-5d0e51428f0b-medium16x9_vertical.jpg?1494612276974"/><source media="(min-width: 1025px)" srcset="//static-30.sinclairstoryline.com/resources/media/7d141165-24b5-493f-8997-5d0e51428f0b-medium16x9_vertical.jpg?1494612276974"/><source media="(min-width: 768px)" srcset="//static-15.sinclairstoryline.com/resources/media/7d141165-24b5-493f-8997-5d0e51428f0b-large36x25_vertical.jpg?1494612276669"/><source media="(min-width: 10px)" srcset="//static-15.sinclairstoryline.com/resources/media/7d141165-24b5-493f-8997-5d0e51428f0b-large36x25_vertical.jpg?1494612276669"/><img src="//static-11.sinclairstoryline.com/resources/media/7d141165-24b5-493f-8997-5d0e51428f0b-small16x9_vertical.jpg?1494612276611" alt="Don't call me Caitlyn: Baby name plunges in popularity; Emma, Noah continue to be tops"/></picture></div><div class="teaser-item-title">Don't call me Caitlyn: Baby name plunges in popularity; Emma, Noah continue to be tops</div></a></li><li class="teaser-list-item "><a href="/news/local/gallery/investigators-search-adams-co-farm-for-pike-co-massacre-evidence"><div class="teaser-image"><!--img(src="//static-33.sinclairstoryline.com/resources/media/c85b4f28-8f00-4af4-9435-9dd77a358039-small16x9_pikecomurdersadamsfarmsearch25.12.jpg?1494613438415", alt="Investigators search 2 Adams Co. properties for Pike Co. massacre evidence ")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-34.sinclairstoryline.com/resources/media/c85b4f28-8f00-4af4-9435-9dd77a358039-medium16x9_pikecomurdersadamsfarmsearch25.12.jpg?1494613438793"/><source media="(min-width: 1025px)" srcset="//static-34.sinclairstoryline.com/resources/media/c85b4f28-8f00-4af4-9435-9dd77a358039-medium16x9_pikecomurdersadamsfarmsearch25.12.jpg?1494613438793"/><source media="(min-width: 768px)" srcset="//static-34.sinclairstoryline.com/resources/media/c85b4f28-8f00-4af4-9435-9dd77a358039-large36x25_pikecomurdersadamsfarmsearch25.12.jpg?1494613438441"/><source media="(min-width: 10px)" srcset="//static-34.sinclairstoryline.com/resources/media/c85b4f28-8f00-4af4-9435-9dd77a358039-large36x25_pikecomurdersadamsfarmsearch25.12.jpg?1494613438441"/><img src="//static-33.sinclairstoryline.com/resources/media/c85b4f28-8f00-4af4-9435-9dd77a358039-small16x9_pikecomurdersadamsfarmsearch25.12.jpg?1494613438415" alt="Investigators search 2 Adams Co. properties for Pike Co. massacre evidence "/></picture></div><div class="teaser-item-title">Investigators search 2 Adams Co. properties for Pike Co. massacre evidence </div></a></li><li class="teaser-list-item "><a href="/news/local/gallery/we-owe-it-to-gabe-hamilton-co-coroner-to-reopen-case-of-8-year-old-suicide-victim"><div class="teaser-image"><!--img(src="//static-28.sinclairstoryline.com/resources/media/6ebeca20-bad4-4c93-a72a-f92dea041bfc-small16x9_gabe2.png?1494542943521", alt="&quot;We owe it to Gabe:&quot; Hamilton Co. coroner to reopen case of 8-year-old suicide victim")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-24.sinclairstoryline.com/resources/media/6ebeca20-bad4-4c93-a72a-f92dea041bfc-medium16x9_gabe2.png?1494542943302"/><source media="(min-width: 1025px)" srcset="//static-24.sinclairstoryline.com/resources/media/6ebeca20-bad4-4c93-a72a-f92dea041bfc-medium16x9_gabe2.png?1494542943302"/><source media="(min-width: 768px)" srcset="//static-18.sinclairstoryline.com/resources/media/6ebeca20-bad4-4c93-a72a-f92dea041bfc-large36x25_gabe2.png?1494542943288"/><source media="(min-width: 10px)" srcset="//static-18.sinclairstoryline.com/resources/media/6ebeca20-bad4-4c93-a72a-f92dea041bfc-large36x25_gabe2.png?1494542943288"/><img src="//static-28.sinclairstoryline.com/resources/media/6ebeca20-bad4-4c93-a72a-f92dea041bfc-small16x9_gabe2.png?1494542943521" alt="&quot;We owe it to Gabe:&quot; Hamilton Co. coroner to reopen case of 8-year-old suicide victim"/></picture></div><div class="teaser-item-title">&quot;We owe it to Gabe:&quot; Hamilton Co. coroner to reopen case of 8-year-old suicide victim</div></a></li><li class="teaser-list-item "><a href="/news/local/gallery/carson-school-bathroom-video-released"><div class="teaser-image"><!--img(src="//static-21.sinclairstoryline.com/resources/media/71cd268c-9810-4c26-8305-df1e127042a5-small16x9_gabrielcarsonelementaryvideo2.PNG?1494615577635", alt="8-year-old suicide victim's mother breaks silence and releases statement")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-22.sinclairstoryline.com/resources/media/71cd268c-9810-4c26-8305-df1e127042a5-medium16x9_gabrielcarsonelementaryvideo2.PNG?1494615577393"/><source media="(min-width: 1025px)" srcset="//static-22.sinclairstoryline.com/resources/media/71cd268c-9810-4c26-8305-df1e127042a5-medium16x9_gabrielcarsonelementaryvideo2.PNG?1494615577393"/><source media="(min-width: 768px)" srcset="//static-22.sinclairstoryline.com/resources/media/71cd268c-9810-4c26-8305-df1e127042a5-large36x25_gabrielcarsonelementaryvideo2.PNG?1494615577390"/><source media="(min-width: 10px)" srcset="//static-22.sinclairstoryline.com/resources/media/71cd268c-9810-4c26-8305-df1e127042a5-large36x25_gabrielcarsonelementaryvideo2.PNG?1494615577390"/><img src="//static-21.sinclairstoryline.com/resources/media/71cd268c-9810-4c26-8305-df1e127042a5-small16x9_gabrielcarsonelementaryvideo2.PNG?1494615577635" alt="8-year-old suicide victim's mother breaks silence and releases statement"/></picture></div><div class="teaser-item-title">8-year-old suicide victim's mother breaks silence and releases statement</div></a></li></ul></div></div></div></div></div></div><div class='component-story-infinite_block-v3'><script>sinclairDigital.dependencies.require(['moment','Handlebars.templates'],[
        {
            key:'story-content-infinite-scroll-v1-1',
            url: '//static-10.sinclairstoryline.com/resources/assets/2017-05-03T18-13Z/local12/compiled_js/component-story-infinite_block-v3.min.js'
        }
    ]
)</script></div><div class='component-story-footer-v1 sd-news-main-footer'><div class="sd-progress"><div class="sd-progress-bar"></div></div><div class="sd-news-container"><div class="row"><div class="col-xxs-24 col-md-12"><div class="sd-news-social-container"><a id="footerFacebook" data-label="Facebook" class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i><span class="action">Share</span><span class="count"></span></a><a id="footerTwitter" data-label="Twitter" class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i><span class="action">Tweet</span></a><a id="footerMail" href="mailto:?subject=A%20link%20for%20you&amp;body=You%20should%20read%20this!%0A%0Ahttp://local12.com/sports/high-school-sports/nfl-veteran-scott-kooistra-teaching-the-next-generation-of-offensive-lineman" data-label="Mail" class="btn btn-default sd-news-social-btn clearfix sd-mail"><i class="ion-android-mail"></i></a><a id="footerTrending" data-label="Trending" class="btn btn-default sd-news-social-btn clearfix sd-trending-menu hidden-md hidden-lg hidden-xl"><i class="ion-navicon-round"></i></a></div></div><div class="col-xxs-12 hidden-xxs hidden-sm"><div id="sd-footer-story-title" class="sd-footer-story-title"></div></div></div><img src="http://sinclairresources.s3.amazonaws.com/defaults/pulsar/1x1.png" width="0" height="0"/></div><script src="//static-17.sinclairstoryline.com/resources/assets/2017-05-03T18-13Z/core/shared/jquery/jquery.min.js"></script><script>var isIe9orBelow = '';</script><script src="//static-26.sinclairstoryline.com/resources/assets/2017-05-03T18-13Z/core/shared/modernizr.min.js"></script><!--[if lte IE 9 ]><script src="//videobase.sinclairstoryline.com/js/CrossDomain.js"></script><script>var isIe9orBelow = 'isIe9orBelow';</script><![endif]--><script>var adsBlocked = true;
</script><script src="//static-17.sinclairstoryline.com/resources/assets/2017-05-03T18-13Z/core/shared/ads.js"></script><script>(function(w,d,s,l){
    var f=d.getElementsByTagName(s)[0],
    ww = window.innerWidth || document.documentElement.clientWidth  || document.body.clientWidth ;
    ww = ww < 728;
    c = l || ww?'sd-mobile '+isIe9orBelow:'sd-desktop '+isIe9orBelow;
    f.className += ' '+c;
})(window,document,'html','');   </script><script>function sdAData(opts){
    jQuery.ajax({
        url: opts.url,
        type: opts.type || 'PUT',
        contentType: opts.contentType || '',
        data: opts.data,
        success: function(data) {
            //-console.log('Analytics data reported');
        }
    });
}

sdDataOpts = {
    type: 'PUT',
    url:'/api/rest/analytics/page/rendered',
    data: '{"url":"' + window.location.href + '","storySlug":"nfl-veteran-scott-kooistra-teaching-the-next-generation-of-offensive-lineman","storyIdentifier":"fb227d5d-e3a9-4389-9486-ff41f76cd2e6","storyType":"story"}',
    contentType: 'application/json; charset=utf-8'
}
sdAData(sdDataOpts)
ga(function(tracker) {
    var clientId = tracker.get('clientId');
    gaByPass = {
        type: 'POST',
        url:'/api/rest/gaByPass/pageRendered',
        data: 'v=1&tid=UA-37182509-1&cid='+clientId+'&t=event&ec=Page&ea=AdBlock&el='+encodeURIComponent(location.pathname)+'&ev='+adsBlocked+'\n v=1&tid=UA-61722140-1&cid='+clientId+'&t=event&ec=nfl-veteran-scott-kooistra-teaching-the-next-generation-of-offensive-lineman&ea=AdBlock&el='+encodeURIComponent(location.pathname)+'&ev='+adsBlocked,
        contentType: 'text/plain'
    }
    if(sinclairDigital.adBlockCheck){
        sdAData(gaByPass)
    }
});
sinclairDigital.dependencies.require([],[
        {
            key:'social_apis-v1-1',
            url: '//static-27.sinclairstoryline.com/resources/assets/2017-05-03T18-13Z/local12/compiled_js/component-story-footer-v1.min.js'
        }
    ]
);

$('.component-story-footer-v1 a').click(function (e) {
    ga('send', 'event', {
        eventCategory: 'footerMenu',
        eventAction: 'click',
        eventLabel: $(e.currentTarget).data('label')
    });
});</script></div><div class='sd-news-mobile-sidebar'><div class='component-story-mobile_sidebar-v1'><div class="sd-mobile-shade"></div><div class="sd-news-mobile-sidebar-inner"><button type="button" aria-label="Close" class="close"><span aria-hidden="true">&times;</span></button><div class="sd-news-main-sidebar-middle"><div class="component-teaser-story_vertical_list-v1"><div class="sd-news-teaser-title"><h3>Trending</h3></div><div class="sd-news-teaser-list"><a id="mobile_sidebar-teaser-image-link-0" href="/news/local/investigators-search-adams-co-farm-for-pike-co-massacre-evidence" class="media"><div class="media-left">1</div><div class="media-body"><span data-date="1494609954000" class="sd-news-updated"></span><h4 class="media-heading">Investigators search 2 Adams Co. properties for Pike Co. massacre evidence </h4></div><div class="media-right"><img src="//static-32.sinclairstoryline.com/resources/media/c85b4f28-8f00-4af4-9435-9dd77a358039-small1x1_pikecomurdersadamsfarmsearch25.12.jpg?1494613438727" alt="Investigators search 2 Adams Co. properties for Pike Co. massacre evidence " class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-1" href="/news/local/carson-school-bathroom-video-released" class="media"><div class="media-left">2</div><div class="media-body"><span data-date="1494615420000" class="sd-news-updated"></span><h4 class="media-heading">8-year-old suicide victim's mother breaks silence and releases statement</h4></div><div class="media-right"><img src="//static-20.sinclairstoryline.com/resources/media/71cd268c-9810-4c26-8305-df1e127042a5-small1x1_gabrielcarsonelementaryvideo2.PNG?1494615577663" alt="8-year-old suicide victim's mother breaks silence and releases statement" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-2" href="/news/local/we-owe-it-to-gabe-hamilton-co-coroner-to-reopen-case-of-8-year-old-suicide-victim" class="media"><div class="media-left">3</div><div class="media-body"><span data-date="1494543055000" class="sd-news-updated"></span><h4 class="media-heading">&quot;We owe it to Gabe:&quot; Hamilton Co. coroner to reopen case of 8-year-old suicide victim</h4></div><div class="media-right"><img src="//static-32.sinclairstoryline.com/resources/media/6ebeca20-bad4-4c93-a72a-f92dea041bfc-small1x1_gabe2.png?1494542943510" alt="&quot;We owe it to Gabe:&quot; Hamilton Co. coroner to reopen case of 8-year-old suicide victim" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-3" href="/news/offbeat/a-website-is-giving-out-your-email-cell-number-and-address-are-you-on-it" class="media"><div class="media-left">4</div><div class="media-body"><span data-date="1494386715000" class="sd-news-updated"></span><h4 class="media-heading">A website is giving out your email, cell number and address. Are you on it?</h4></div><div class="media-right"><img src="//static-36.sinclairstoryline.com/resources/media/2283056b-81a3-4b8c-b77f-9a08b287a042-small1x1_truppl.PNG?1494611726318" alt="A website is giving out your email, cell number and address. Are you on it?" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-4" href="/news/nation-world/dont-call-me-caitlyn-baby-name-plunges-in-popularity-05-12-2017" class="media"><div class="media-left">5</div><div class="media-body"><span data-date="1494612412000" class="sd-news-updated"></span><h4 class="media-heading">Don't call me Caitlyn: Baby name plunges in popularity; Emma, Noah continue to be tops</h4></div><div class="media-right"><img src="//static-25.sinclairstoryline.com/resources/media/7d141165-24b5-493f-8997-5d0e51428f0b-small1x1_vertical.jpg?1494612276863" alt="Don't call me Caitlyn: Baby name plunges in popularity; Emma, Noah continue to be tops" class="media-object"/></div></a><div class="sd-news-mobile-sidebar-ddb"></div><a id="mobile_sidebar-teaser-image-link-5" href="/news/nation-world/social-media-outcry-after-veterans-visitation-with-no-coffin" class="media"><div class="media-left">6</div><div class="media-body"><span data-date="1494608130000" class="sd-news-updated"></span><h4 class="media-heading">Social media outcry over Georgia veteran's visitation with no coffin </h4></div><div class="media-right"><img src="//static-20.sinclairstoryline.com/resources/media/dee15e4e-1466-4005-9edb-a474c57d9704-small1x1_VeteranatHeritageFuneralHome.png?1494610692901" alt="Social media outcry over Georgia veteran's visitation with no coffin " class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-6" href="/news/local/man-arrested-charged-with-trafficking-heroin-fentanyl" class="media"><div class="media-left">7</div><div class="media-body"><span data-date="1494683544000" class="sd-news-updated"></span><h4 class="media-heading">Man arrested in major drug seizure, charged with trafficking heroin, fentanyl</h4></div><div class="media-right"><img src="//static-15.sinclairstoryline.com/resources/media/bcb174b9-1465-464e-9666-95363ab47121-small1x1_drugbust.JPG?1494683525151" alt="Man arrested in major drug seizure, charged with trafficking heroin, fentanyl" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-7" href="/news/local/four-overdose-on-cocaine-laced-with-fentanyl-in-over-the-rhine" class="media"><div class="media-left">8</div><div class="media-body"><span data-date="1494469229000" class="sd-news-updated"></span><h4 class="media-heading">Four overdose on cocaine laced with fentanyl in Over-the-Rhine</h4></div><div class="media-right"><img src="//static-17.sinclairstoryline.com/resources/media/289ee202-8753-499a-9cfe-4399d8feae1a-small1x1_coke2.png?1494469091045" alt="Four overdose on cocaine laced with fentanyl in Over-the-Rhine" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-8" href="/news/local/police-looking-for-2-accused-of-robbing-mt-adams-bank" class="media"><div class="media-left">9</div><div class="media-body"><span data-date="1494694119000" class="sd-news-updated"></span><h4 class="media-heading">Police looking for 2 accused of robbing Mt. Adams bank</h4></div><div class="media-right"><img src="//static-37.sinclairstoryline.com/resources/media/9fbb5888-6439-40c4-aad1-7b45fec84266-small1x1_Capture.JPG?1494693998871" alt="Police looking for 2 accused of robbing Mt. Adams bank" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-9" href="/news/offbeat/question-of-the-day-51317" class="media"><div class="media-left">10</div><div class="media-body"><span data-date="1494602560000" class="sd-news-updated"></span><h4 class="media-heading">Question of the Day 5/13/17</h4></div><div class="media-right"><img src="//static-20.sinclairstoryline.com/resources/media/f1f5a97b-8115-4595-bf10-9ad0c7b4951e-small1x1_QuestionoftheDay.jpg?1494602555756" alt="Question of the Day 5/13/17" class="media-object"/></div></a></div></div></div></div><script>//THIS IS THE LAST COMPONENT ON THE PAGE
sinclairDigital.dependencies.load();</script></div></div></body></html>